FORUMS

[Q] G Pad won't boot

2 posts
Thanks Meter: 0
 
By PhilipHa, Junior Member on 10th August 2014, 08:56 PM
Post Reply Subscribe to Thread Email Thread
Hi!

I flashed CM a couple of weeks ago, and until today it worked great. When I tried to turn it on today, it simply woldn't turn on, and it doesn't respond when i plug it into the charger. It seems to be completely dead.

Have any of you experienced the same thing, or got something i could try?

Thanks!,
Philip
Last edited by PhilipHa; 11th August 2014 at 12:01 PM.
 
 
12th August 2014, 06:59 PM |#2  
Senior Member
Thanks Meter: 12
 
More
Quote:
Originally Posted by PhilipHa

Hi!

I flashed CM a couple of weeks ago, and until today it worked great. When I tried to turn it on today, it simply woldn't turn on, and it doesn't respond when i plug it into the charger. It seems to be completely dead.

Have any of you experienced the same thing, or got something i could try?

Thanks!,
Philip

can you go to recovery or is complete dead?have you tried to plug in charge?or different usb chargers?
13th August 2014, 02:43 PM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by Bill_windows

can you go to recovery or is complete dead?have you tried to plug in charge?or different usb chargers?

It's completely dead. I haven't tried any other chargers than my USB-post on my laptop and the standard wall charger, but I'll try another one.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes