Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,805,091 Members 52,979 Now Online
XDA Developers Android and Mobile Development Forum

Gpad 8.3 update to 4.4 2 no longer able to read sim card from tmobile.

Tip us?
 
Casetheace
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Aug 2014
Default Gpad 8.3 update to 4.4 2 no longer able to read sim card from tmobile.

Updated to 4.4.2 today via ota. Was originally a Verizon 8.3 lte, switched to t-mobile. Was able to toss a sim card in and update apn ran fine. But after ota update today it no longer reads tmobile sim card. Have updated apns, continuing to get notifications that tablet activation incomplete, your tablet will try again when you restart. Have restarted plenty of times, on boot get welcome to Verizon red startup screen. Then goes to straight to screen unlock. Anyone with a idea of how to fix this. Tablet is rooted.
 
paperWastage
Old
(Last edited by paperWastage; 3rd August 2014 at 03:35 AM.)
#2  
Senior Member
Thanks Meter 403
Posts: 829
Join Date: Mar 2009
Location: NJ
Quote:
Originally Posted by Casetheace View Post
Updated to 4.4.2 today via ota. Was originally a Verizon 8.3 lte, switched to t-mobile. Was able to toss a sim card in and update apn ran fine. But after ota update today it no longer reads tmobile sim card. Have updated apns, continuing to get notifications that tablet activation incomplete, your tablet will try again when you restart. Have restarted plenty of times, on boot get welcome to Verizon red startup screen. Then goes to straight to screen unlock. Anyone with a idea of how to fix this. Tablet is rooted.
same here... I skipped the initial setup steps. Device shows no network connection to t-mobile. When I go to Settings-> About Tablet-> Network, com.android.phone crashes


To go back to 4.2.2:
Root, Flash aboot.img and TWRP.img
http://forum.xda-developers.com/show...37&postcount=2

Then reflash 4.2.2 TWRP backup (dunno if you can do direct flash without factory reset... try?)
http://forum.xda-developers.com/show....php?t=2768048

most likely you'll lose your files/apps/settings... unfortunate
Current Device:
Oppo Find 5 - experimental kernel
 
robiatti
Old
#3  
robiatti's Avatar
Member
Thanks Meter 3
Posts: 79
Join Date: Jan 2010
Location: Santa Ana, CA
Quote:
Originally Posted by paperWastage View Post
same here... I skipped the initial setup steps. Device shows no network connection to t-mobile. When I go to Settings-> About Tablet-> Network, com.android.phone crashes


To go back to 4.2.2:
Root, Flash aboot.img and TWRP.img
http://forum.xda-developers.com/show...37&postcount=2

Then reflash 4.2.2 TWRP backup (dunno if you can do direct flash without factory reset... try?)
http://forum.xda-developers.com/show....php?t=2768048

most likely you'll lose your files/apps/settings... unfortunate
Mine is still working on T-Mobile after 4.4.2 ota . i did need to redo the apn though. I also get the activation
Notification but i just ignore it and my lte data works just fine.
T-Mobile SGS2
ASUS TP
 
robiatti
Old
#4  
robiatti's Avatar
Member
Thanks Meter 3
Posts: 79
Join Date: Jan 2010
Location: Santa Ana, CA
Quote:
Originally Posted by paperWastage View Post
same here... I skipped the initial setup steps. Device shows no network connection to t-mobile. When I go to Settings-> About Tablet-> Network, com.android.phone crashes


To go back to 4.2.2:
Root, Flash aboot.img and TWRP.img
http://forum.xda-developers.com/show...37&postcount=2

Then reflash 4.2.2 TWRP backup (dunno if you can do direct flash without factory reset... try?)
http://forum.xda-developers.com/show....php?t=2768048

most likely you'll lose your files/apps/settings... unfortunate
Mine is still working on T-Mobile after 4.4.2 ota . i did need to redo the apn though. I also get the activation
Notification but i just ignore it and my lte data works just fine.
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-08-02-21-06-38.png
Views:	55
Size:	99.7 KB
ID:	2881543  
T-Mobile SGS2
ASUS TP
 
paperWastage
Old
(Last edited by paperWastage; 3rd August 2014 at 03:49 PM.)
#5  
Senior Member
Thanks Meter 403
Posts: 829
Join Date: Mar 2009
Location: NJ
I restored 4.2.2, 4G still doesn't work

restored the modem from 4.2.2, works in 4.2.2 and 4.4.2 now

http://code.ngvincent.com/android/modem.4.2.2.img

needs root
Code:
 adb shell
su
#backup current modem

dd if=/dev/block/platform/msm_sdcc.1/by-name/modem of=/sdcard/modem.backup.img

#restore modem from 4.2.2

dd if=/sdcard/modem.img of=/dev/block/platform/msm_sdcc.1/by-name/modem
Current Device:
Oppo Find 5 - experimental kernel
 
flanker22
Old
(Last edited by flanker22; 11th August 2014 at 10:09 AM.)
#6  
Junior Member
Thanks Meter 4
Posts: 19
Join Date: Oct 2013
doesnt work for me even if i flash the modem. do you get the activation notification when you reboot your device paper?
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


XDA Forums Added for the First Batch of Android One Devices!

Just yesterday, we talked about the highly anticipated launch of the first batch … more

XDA Xposed Tuesday: DonkeyGuard, Don’t Be a Donkey, Control Your Device – XDA Developer TV

Some applications ask for the world … more

Use Facebook Pictures as a LWP with Facebook View

One of the best things that Android has always offeredits users is the ability to tailor … more

Share Your Thoughts Anonymously with A Minimalist Social Network

Nowadays, almost everyone has a second life onthe Internet. Among the best … more