Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,804,760 Members 48,364 Now Online
XDA Developers Android and Mobile Development Forum

[H] Can't make changes on System/usr/keylayout READ-ONLY

Tip us?
 
eranor
Old
(Last edited by eranor; 30th July 2014 at 01:32 PM.)
#1  
Junior Member - OP
Thanks Meter 1
Posts: 6
Join Date: Jul 2014
Prompt [H] Can't make changes on System/usr/keylayout READ-ONLY

Hi guys

I've successfully rooted my table, installed Supersu, TWRP and even tried the CM11 ROM in it.

The main problem is that I want to add/change some files on the /system/usr/keylayout folder so I can configure correctly my xbox 360 wireless controller (I'm having the spin buggy thing on some games).
But whenever I try to make changes in that folder using "ES File Manager" (granting it SU) It just pops up "Try again, this folder is read only"

I tried changing it through the Terminal Emulator through these steps:

su
cd /system/usr/keylayout/
mount -o remount,rw /system (or mount -o rw,remount /system its the same)

Didn't make any difference...
Can anyone help me really hard here?
Thanks guys (and girls)

edit:
I'm now with the LG Firmware 50020D and android vers 4.4.2 (rooted)
 
eranor
Old
#2  
Junior Member - OP
Thanks Meter 1
Posts: 6
Join Date: Jul 2014
up
anyone?
 
paperWastage
Old
#3  
Senior Member
Thanks Meter 403
Posts: 829
Join Date: Mar 2009
Location: NJ
install ES File manager via Play store

You can activate Root browser in ES File manager. You need to click on the root browser settings within ES File manager, and mount /system/ as RW
Current Device:
Oppo Find 5 - experimental kernel
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes