Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

help - Installed OTA on rooted device - stuck in recovery

OP killphillxr

11th July 2014, 11:54 AM   |  #1  
OP Member
Thanks Meter: 11
 
37 posts
Join Date:Joined: Sep 2012
Hello,
I have a problem, today my gf saw an update so she tried to install it even my device is rooted.
Now it reboots to TWRP recovery every time I turn device on.

I know I can restore device using LG mobile support tool, but I want to ask, if there is any way for me to install new ota without wiping my data..

Thanks for help
11th July 2014, 01:38 PM   |  #2  
OP Member
Thanks Meter: 11
 
37 posts
Join Date:Joined: Sep 2012
this worked for me:
Using TWRP’s "terminal command" option to run this:

dd if=/dev/zero of=/dev/block/platform/msm_sdcc.1/by-name/fota


you can close thread
The Following User Says Thank You to killphillxr For This Useful Post: [ View ]
14th July 2014, 11:53 PM   |  #3  
LeighR's Avatar
Senior Member
Thanks Meter: 90
 
527 posts
Join Date:Joined: Aug 2012
Thank you, it worked. How did you come up with that?

Sent from my LG-V500 using XDA Free mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes