Lockdown Pro 2 Brings Material Design and Media Support

Back in March of this year, we took a look at a rather innovated security application … more

Mural Watchface Brings 500px to Android Wear

On a traditional watch, you can’t really do too much to change its appearance once … more

Android 5.0 Favorite Features, Release November 3rd? – XDA TV

Google Confirms Android 5.0 Lollipop for November 3rd! That and much more … more

Prepare Your Build Machines: Ubuntu 14.10 Utopic Unicorn Now Official

Today is an important day for any and all Linux enthusiasts. One of the … more
Post Reply

LRS G Pad 2.5.0 YouTube Problem

OP dannygrey

22nd August 2014, 06:16 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Aug 2014
I've recently installed the rom on my G Pad and it works very well, until I get into YouTube and saw all of the videos looks glitchy.
(Can't post links, see imgur[dot]com[slash]GTsrMLk)
I thought it was the AIC kernel I installed, so I flashed back the stock kernel and still saw the glitchy videos. I try to watch some movies on my SD card using MX Player and they work very well. But the problem on YouTube is still there. Is there a way to fix this?
22nd August 2014, 06:54 PM   |  #2  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Dec 2012
Just a quick response to this ! I have a non rooted standard g pad and when I use the you tube app my subscriptions start in a sripey black and white fashion I can hear the audio OK but the picture is about 5 horizontal stripes with the picture all mixed up within the stripes . I can view you tube fine in other browsers but the dedicated app is a mess ! Any help or work around greatly received ! I have uninstalled the updates and rebooted the g pad and still the problem persists !!
25th August 2014, 12:57 PM   |  #3  
milanioom's Avatar
Junior Member
Thanks Meter: 12
 
12 posts
Join Date:Joined: Dec 2010
Quote:
Originally Posted by johnnyboygb

Just a quick response to this ! I have a non rooted standard g pad and when I use the you tube app my subscriptions start in a sripey black and white fashion I can hear the audio OK but the picture is about 5 horizontal stripes with the picture all mixed up within the stripes . I can view you tube fine in other browsers but the dedicated app is a mess ! Any help or work around greatly received ! I have uninstalled the updates and rebooted the g pad and still the problem persists !!

My fix is to install the latest you tube app, and if it doesn't work (ant it wont) go to app info and force stop it and clear data.
Unfortunately it's not a permanent fix.
The problem may return (happened to me once) ,but you just do it again.
25th August 2014, 11:21 PM   |  #4  
Senior Member
Flag Luton
Thanks Meter: 6
 
114 posts
Join Date:Joined: Nov 2008
Donate to Me
More
Hi, I have same problem. Is this related just with LG G pad or is this problem with other devices?

Sent from my LG-V500 using XDA Premium 4 mobile app
29th August 2014, 05:42 PM   |  #5  
Mobius360's Avatar
Member
Thanks Meter: 6
 
88 posts
Join Date:Joined: Nov 2010
More
Noticed the same thing today

Sent from my LG-V500 using Tapatalk
30th August 2014, 11:12 PM   |  #6  
Senior Member
Thanks Meter: 42
 
366 posts
Join Date:Joined: Aug 2007
I noticed this also with a rooted stock 4.4.2 ROM. To resolve this I removed the latest update from the Youtube app and it has been fine so far.
It is now 5.5.27 for the Youtube app.

If you look at the Store you will note others are reporting the issue, seems to be the latest update causing it.
Last edited by vimesUK; 30th August 2014 at 11:18 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes