Post Reply

[Q] Sound Problems in Custom Roms

OP cpl183

27th June 2014, 06:50 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Jun 2014
i have a problem in every custom rom i tried (besides the rear camera bug):

the sound in some games is crackling. in hitman go it's only sometimes when a sound is played, in the walking dead it's really bad, there's only crackling and no real sound, it's unplayable. i messed a little with the dsp settings, but to no avail. if i plug earphones in it's the same. this appears on all of the latest nightlies and weeklies drom slimkat, cm11, infected and standard builds. again like the camera bug, it's not present in stock roms like LRS.

could someone who's running one of the latest nightlies of those roms test that please? walking dead season 1 is free to download.

thank you!
29th June 2014, 11:11 PM   |  #2  
LiamAtkins90's Avatar
Senior Member
Flag Gorleston-On-Sea
Thanks Meter: 64
 
285 posts
Join Date:Joined: Sep 2013
More
Thumbs up
Quote:
Originally Posted by cpl183

i have a problem in every custom rom i tried (besides the rear camera bug):

the sound in some games is crackling. in hitman go it's only sometimes when a sound is played, in the walking dead it's really bad, there's only crackling and no real sound, it's unplayable. i messed a little with the dsp settings, but to no avail. if i plug earphones in it's the same. this appears on all of the latest nightlies and weeklies drom slimkat, cm11, infected and standard builds. again like the camera bug, it's not present in stock roms like LRS.

could someone who's running one of the latest nightlies of those roms test that please? walking dead season 1 is free to download.

thank you!



Hey mate,
I'm on 4.4.2 Commotio at the minute, its stable as heck, very fast, front back camera work. And external SD card doesn't do a runner (lol)
Their is a sound problem though sound is great for most part but now and again it buzzes for a second or so. I have told dev the problem and awaiting reply....
I have seen this problem reported about all CM/AOKP based ROMs and as far as I can tell its a CPU overload.
A kernel issue a guess...
Maybe changing governr to Interactive fixes the problem.
I love how the default (on demand) puts it in deep sleep on the home screen when you leave it.
Must be like that in most ROMs I guess.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes