Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Changing lcd density in build.prop causes lte option to disappear

OP scpion

6th July 2014, 08:43 AM   |  #1  
OP Senior Member
Thanks Meter: 30
 
360 posts
Join Date:Joined: May 2009
Anyone experience the above before?? Mine disappeared somehow....

Edit: I did the changes many times to cfm this is happening to mine. Changing the edited build.prop back to 480 does not solve this. Only way is to use back the original build.prop.

I am sure nothing else is edited so it's quite strange this is happening.
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-07-06-14-40-45.png
Views:	111
Size:	149.3 KB
ID:	2835522  
Last edited by scpion; 7th July 2014 at 06:41 AM.
6th July 2014, 01:31 PM   |  #2  
OP Senior Member
Thanks Meter: 30
 
360 posts
Join Date:Joined: May 2009
Did a hard reset didn't quite solve the problem. When the phone restarted with the sim, it defaulted to 4g. But once I enter the network selection menu, it jumped back to 3g again as there was no 4g selection available.
6th July 2014, 04:23 PM   |  #3  
OP Senior Member
Thanks Meter: 30
 
360 posts
Join Date:Joined: May 2009
I realize what is the problem. I was using the built in editor of root Explorer to change the lcd density in build.prop. When I make changes and reboot, the lte options in network settings will disappear. Using back the backup build.prop solves the issue.

Can anyone verify this?
2nd August 2014, 02:55 PM   |  #4  
Planet X's Avatar
Senior Member
Thanks Meter: 156
 
781 posts
Join Date:Joined: May 2008
More
Quote:
Originally Posted by scpion

I realize what is the problem. I was using the built in editor of root Explorer to change the lcd density in build.prop. When I make changes and reboot, the lte options in network settings will disappear. Using back the backup build.prop solves the issue.

Can anyone verify this?

Yes I can. I had the same issue after editing bulid.prop with editor from Root Explorer. The only way to edit your build.prop is to copy it to Downloads folder on storage and than copy it to your PC to edit it. After editing copy it back to Downloads folder and later with root explorer to /system folder and change permissions to rw-r-r. And reboot. That works everytime.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes