FORUMS

CloudPlayer: DIY HiFi Music Streaming Solution

In our Helpful Guide to Music Streaming Services, we mentioned several different services … more

Optimize Battery Life with This Useful App

Battery life is an important aspect of your smartphone, especially if you use it for more … more

The OnePlus 2 & The Year of Smartphone Compromises

We are very close to entering the last third of 2015, and we have now seen many of … more

OnePlus 2 Teardown, Major Android Vulnerability – XDA TV

The OnePlus 2 has been officially released. That and much more news is … more

LG G2 No Sound After Flashing Custom ROM (FIX)

133 posts
Thanks Meter: 41
 
By sirhc, Senior Member on 9th July 2014, 03:46 PM
Post Reply Subscribe to Thread Email Thread
26th August 2014, 07:04 AM |#11  
toxious651's Avatar
Member
Thanks Meter: 11
 
More
Quote:
Originally Posted by wulsic

Odd random firmare?!?! But okay good to hear you fixed it

Lol yeah, a Netherlands one. Thanks for taking the time out to check on my replies to this thread sir!
 
 
22nd July 2015, 04:57 PM |#12  
Junior Member
Thanks Meter: 1
 
More
I got this problem on my LS980 today.
Let me just quote my post from the rom thread:
"I got no sound after flashing this rom on my LS980. Came from Cloudy's rom, full wipe, flashed rom, gapps and the bloat removal script from the gapps thread. No sound, anywhere-not in youtube, not in music player, not in settings, can't be a hardware issue since I had no problems on previous rom and it doesn't work with headphones, too."
I wanted to flash the modem, but the link is dead ;( any ideas what to do? I'm still on custom rom.
EDIT: back-up from ZVE stock kit-kat solved the problem. Now, what should I do to flash custom rom and have working sound..?
Last edited by Nechoya; 22nd July 2015 at 05:25 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes