FORUMS

Q| D802 secure boot Error!

142 posts
Thanks Meter: 3
 
By deadwolf666, Senior Member on 31st August 2014, 11:27 AM
Post Reply Subscribe to Thread Email Thread
Hello,
I have a d802 tnat is stuck on boot certification verify error after trying to root, now I cant get to os nor download mode it can be recognized only on linux and the following tut didnt work for me :
http://forum.xda-developers.com/show...highlight=cert
any other thing I can try ?
thank you .

I understand I need to unlock the bootloader but how can I do that with no fastboot or adb ?
Last edited by deadwolf666; 31st August 2014 at 11:32 AM.
 
 
31st August 2014, 05:24 PM |#2  
bender_007's Avatar
Senior Member
Flag Đakovo
Thanks Meter: 2,690
 
Donate to Me
More
What exactly isn't working ?

Keep the phone off, connect it to pc - /running ubuntu or any other linux you like/

then

sudo -i

ls /dev/sd*

first let it cycle the partitions which it's trying to mount.
31st August 2014, 05:40 PM |#3  
OP Senior Member
Thanks Meter: 3
 
More
Quote:
Originally Posted by bender_007

What exactly isn't working ?

Keep the phone off, connect it to pc - /running ubuntu or any other linux you like/

then

sudo -i

ls /dev/sd*

first let it cycle the partitions which it's trying to mount.

I can flash using dd comand but after reseting I get the same error.
31st August 2014, 05:44 PM |#4  
bender_007's Avatar
Senior Member
Flag Đakovo
Thanks Meter: 2,690
 
Donate to Me
More
Are you sure you're flashing the right way? Just asking. Just ash aboot, boot, laf
1st September 2014, 06:48 AM |#5  
OP Senior Member
Thanks Meter: 3
 
More
Quote:
Originally Posted by bender_007

Are you sure you're flashing the right way? Just asking. Just ash aboot, boot, laf

Yep Im sure I double check the partition number and file location, also the output is corect (time and size).
So after flashing the files from the tutorial I long press the power button to reset and then I see the same error...
Any other options ?
1st September 2014, 08:52 AM |#6  
bender_007's Avatar
Senior Member
Flag Đakovo
Thanks Meter: 2,690
 
Donate to Me
More
You need to enter download mode. Or try to enter it.
1st September 2014, 03:20 PM |#7  
OP Senior Member
Thanks Meter: 3
 
More
Quote:
Originally Posted by bender_007

You need to enter download mode. Or try to enter it.

I cant :\
3rd September 2014, 08:05 AM |#8  
OP Senior Member
Thanks Meter: 3
 
More
any one has an idea?
3rd September 2014, 09:31 AM |#9  
6ril1's Avatar
Senior Member
Thanks Meter: 581
 
More
Quote:
Originally Posted by deadwolf666

any one has an idea?

Have you tried that bender_007 said http://forum.xda-developers.com/show...32&postcount=4 ?
flash :
aboot
boot
laf
and after try to go to download mode.
3rd September 2014, 10:14 AM |#10  
OP Senior Member
Thanks Meter: 3
 
More
I tried that but it wont go to download mode. It turns on directly to lg logo with the error

Sent from my GT-I9300 using XDA Free mobile app
3rd September 2014, 10:40 AM |#11  
6ril1's Avatar
Senior Member
Thanks Meter: 581
 
More
Quote:
Originally Posted by deadwolf666

I tried that but it wont go to download mode. It turns on directly to lg logo with the error

Sent from my GT-I9300 using XDA Free mobile app

Some say they were able to repair by adding these partitions, too

http://forum.xda-developers.com/show...postcount=1227

sbl1
rpm
tz

but if you've followed the OP you already flashed these partitions. No more idea

Read More
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes