Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] D800 CM10/11 Issue

OP playerone_

24th August 2014, 03:46 AM   |  #1  
OP Junior Member
Thanks Meter: 1
 
10 posts
Join Date:Joined: Aug 2014
So the issue is that I can't stream 1080p videos on the youtube app when I am running CM10 or 11, both stable and nightlies. It works fine on any stock JB and KK roms but the highest I can get on CM 10 and 11 is 720p. I've tried multiple home wifi networks, LTE, 3G, etc.. This is absolutely killing me because I watch a lot of youtube and can totally see the difference between 1080p and 720p on the G2. Any solutions?
24th August 2014, 06:10 AM   |  #2  
XxZombiePikachu's Avatar
Recognized Contributor
Flag Florida
Thanks Meter: 1,495
 
2,538 posts
Join Date:Joined: Jul 2013
More
Quote:
Originally Posted by playerone_

So the issue is that I can't stream 1080p videos on the youtube app when I am running CM10 or 11, both stable and nightlies. It works fine on any stock JB and KK roms but the highest I can get on CM 10 and 11 is 720p. I've tried multiple home wifi networks, LTE, 3G, etc.. This is absolutely killing me because I watch a lot of youtube and can totally see the difference between 1080p and 720p on the G2. Any solutions?

have you tried this
The Following User Says Thank You to XxZombiePikachu For This Useful Post: [ View ]
25th August 2014, 04:46 PM   |  #3  
OP Junior Member
Thanks Meter: 1
 
10 posts
Join Date:Joined: Aug 2014
Quote:
Originally Posted by XxZombiePikachu

have you tried this

Thank you very much, issue is resolved!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes