Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,811,847 Members 53,223 Now Online
XDA Developers Android and Mobile Development Forum

No Data After Installing CM11

Tip us?
 
timthefunnyman
Old
#1  
Junior Member - OP
Thanks Meter 3
Posts: 6
Join Date: Apr 2012
Default No Data After Installing CM11

So I'm having an issue. Today, I installed KitKat 4.4.2 D80020c from this thread. I rooted it with ioroot and ran AutoRec to install the custom recovery. After that, I went ahead and installed Cyanogenmod from this thread. Everything appears to be working except for the fact that I'm not receiving any 4g data. I'm able to call and text, but I'm not able to connect to the data network.

What would the issue be? The signal strength also seems to be a little low.
 
gypsy214
Old
#2  
Senior Member
Thanks Meter 464
Posts: 1,925
Join Date: Jan 2011
Location: Dallas, Tx
Have you checked your APN settings?
IF I HELP YOU AND IF YOU LIKE MY WORK DONT FORGET TO CLICK THE THANKS BUTTON
<===============
 
timthefunnyman
Old
#3  
Junior Member - OP
Thanks Meter 3
Posts: 6
Join Date: Apr 2012
Quote:
Originally Posted by gypsy214 View Post
Have you checked your APN settings?
Where are they located?
 
gypsy214
Old
#4  
Senior Member
Thanks Meter 464
Posts: 1,925
Join Date: Jan 2011
Location: Dallas, Tx
Quote:
Originally Posted by timthefunnyman View Post
Where are they located?
Settings/mobile networks/access point names
IF I HELP YOU AND IF YOU LIKE MY WORK DONT FORGET TO CLICK THE THANKS BUTTON
<===============
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes