Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,808,261 Members 37,842 Now Online
XDA Developers Android and Mobile Development Forum

new device headset not detected

Tip us?
 
M.Gamal
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 18
Join Date: May 2014
Default new device headset not detected

hi all , i brought mu g2 yesterday its model is d802 with software version of d80220c-466-92 .....its all fine but the headsets when i enter them (the original quad beat 2 ) nothing happen at all but i hear alot of sound cracklind and hissing in the left headset .....i tried another type of headphones but the problem is the exact same ..........i checked for an upgrade to the system via OTA and via the lg suite from computer both says that i have the latest version ........what should i do ? and thx in advance
 
robogo1982
Old
#2  
robogo1982's Avatar
Senior Member
Thanks Meter 461
Posts: 1,441
Join Date: Apr 2011
Location: Osijek
Maybe the port is dirty/dusty. Try blowing in it or use compressed air. If that doesn't help, use the warranty.
| LG G2 | D802 | CloudyG3 1.3 | 72 hrs on a single charge
| Samsung Galaxy S4 I9505 | custom ROM | [sold]
| Sony Xperia Z | stock | [sold]
| Samsung Galaxy S3 GT-I9300 | custom ROM | [sold]
| Samsung Galaxy S2 GT-I9100 | stock | [sold]
| Samsung Galaxy S GT-I9000 | custom ROM | [sold]
| HTC Desire | stock | [sold]
| HTC Hero | stock | [sold]
:: i'm a lazy mug who doesn't update his signature that often ::

 
M.Gamal
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 18
Join Date: May 2014
The problem gone when i tried to power it on with the headset plugged but after 10 mins or so it reappears .....i think its a software problem .....isnt it ?
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes