Post Reply

I don't have LTE/4G option in my G2

23rd August 2014, 09:07 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
9 posts
Join Date:Joined: May 2013
More
When I go to settings --> networks --> tethering & networks --> mobile networks --> network mode
I only have these options (no lte): no_lte

There is no option for LTE/4G. I'm using the latest version of android 4.4.2
How to fix this?
23rd August 2014, 02:04 PM   |  #2  
Art Vanderlay's Avatar
Senior Member
Flag Melbourne
Thanks Meter: 146
 
457 posts
Join Date:Joined: Jan 2014
More
Quote:
Originally Posted by bwe200

When I go to settings --> networks --> tethering & networks --> mobile networks --> network mode
I only have these options (no lte): no_lte

There is no option for LTE/4G. I'm using the latest version of android 4.4.2
How to fix this?

You need to give some more info we don't even know what variant you've got or if your rooted or not. If you are then go into the systen/app folder and backup and delete lte config. Then go into hidden menu *#*#4636#*#* and pick lte/gsm/cdma preferred
10th September 2014, 02:54 PM   |  #3  
Junior Member
Thanks Meter: 0
 
16 posts
Join Date:Joined: Sep 2014
3g model
Quote:
Originally Posted by Art Vanderlay

You need to give some more info we don't even know what variant you've got or if your rooted or not. If you are then go into the systen/app folder and backup and delete lte config. Then go into hidden menu *#*#4636#*#* and pick lte/gsm/cdma preferred

you've got an 3g model. It's asian model, or a ... fake lg
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes


Top Threads in G2 Q&A, Help & Troubleshooting by ThreadRank