Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,807,597 Members 52,170 Now Online
XDA Developers Android and Mobile Development Forum

Download mode doesn't working, but system and recovery works fine.

Tip us?
 
forumber2
Old
#1  
Senior Member - OP
Thanks Meter 1,222
Posts: 876
Join Date: Feb 2012
Location: Istanbul
Default Download mode doesn't working, but system and recovery works fine.

Hi,

I went back to stock by using LG Mobile Support Tool application (Repair Software section). It flashed correctly (D802TR20c) and I started to use it.

After a while I wanted to install 20f kdz version via Flashtool. I booted phone to download mode, connected to PC. It starts upgrading but fails at %4. There was nothing moved on phone screen, it's still says samethings. COM port should wrote on phone screen when flashing started but it doesn't.

I tried repair software section on LG Mobile Support Tool, It downloaded right firmware for my phone and started to upgrading but it fails at %4 too.

I tried TOT flashing, I did it before succesfully. But now, when I press start button, it stucks at READY.

Then I downgraded bootloader and download mode via AutoREC application, but I have still same problem. I tried it other computers too.

I can still boot to recovery and system without any problem. I can boot to download mode too, but there's something blocking flash progress.

What I should do?

Thanks in advance.
 
forumber2
Old
#2  
Senior Member - OP
Thanks Meter 1,222
Posts: 876
Join Date: Feb 2012
Location: Istanbul
I'm still stuck. It seems that nobody encountered with this problem.

If I'll solve this, I'll write the solution.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes