Post Reply

Help...poor camera quality

OP Vineet88

19th August 2014, 07:57 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
9 posts
Join Date:Joined: Nov 2013
I am disappointed with the results...

https://www.dropbox.com/s/vdpqil9oi2...815_095509.jpg
https://www.dropbox.com/s/dwetpvtf8y...815_095658.jpg
https://www.dropbox.com/s/dp0aklzh8l...815_095718.jpg
https://www.dropbox.com/s/dmcmxvy52p...074513_HDR.jpg

Device: LG G2
ROM: CloudyStock 2.4
19th August 2014, 03:22 PM   |  #2  
Member
Thanks Meter: 1
 
30 posts
Join Date:Joined: Jul 2014
More
where are you from

landspace(forest) is good
Last edited by alimmm78; 19th August 2014 at 03:28 PM.
20th August 2014, 12:02 PM   |  #3  
xtrustkillx's Avatar
Senior Member
Thanks Meter: 84
 
408 posts
Join Date:Joined: Jul 2010
check the glass covering camera, i would bet its scratched hard or dirty as ****.
20th August 2014, 12:40 PM   |  #4  
Member
Flag Maidenhead
Thanks Meter: 9
 
53 posts
Join Date:Joined: Jul 2014
More
As xtrustkillx said, the camera lens/glass looks very dirty or smudged. If you have cleaned it and it still does not work, try restoring all the camera settings to the default ones.
20th August 2014, 06:21 PM   |  #5  
Rayan's Avatar
Senior Member
Flag Baja
Thanks Meter: 203
 
1,737 posts
Join Date:Joined: Feb 2004
More
Quote:
Originally Posted by prowsterz

As xtrustkillx said, the camera lens/glass looks very dirty or smudged. If you have cleaned it and it still does not work, try restoring all the camera settings to the default ones.

Clearly a dirty lens... Since the camera lens is right on top of the volume/power buttons, it's very easy to get it smudged up. Also the purplish coating over the lens tend to get scratched so bad. I got great shots now once I removed the coating and also before I take pictures I make sure the lens is not smudged.

Cheers!
25th August 2014, 07:28 PM   |  #6  
OP Junior Member
Thanks Meter: 0
 
9 posts
Join Date:Joined: Nov 2013
No it's rom problem now..i m using stock rom ... and it takes beautiful pictures
10th September 2014, 02:32 PM   |  #7  
georgemircea's Avatar
Junior Member
Flag bucharest
Thanks Meter: 0
 
24 posts
Join Date:Joined: Sep 2014
More
bad quality pics
same things here, focus of camera is very bad, the pics is blurr and poor quality. My old s3 ans s4 take picture much better. I use xddaleb 5.0 and g3 camera with last update binnaries drivers,on cloudy g3 rom. I used manual focus but in strong light i can see details to good. Automat focus is ****. I'm very upset about my g802.... very desapointed with his camera.
10th September 2014, 05:18 PM   |  #8  
Rayan's Avatar
Senior Member
Flag Baja
Thanks Meter: 203
 
1,737 posts
Join Date:Joined: Feb 2004
More
Quote:
Originally Posted by georgemircea

same things here, focus of camera is very bad, the pics is blurr and poor quality. My old s3 ans s4 take picture much better. I use xddaleb 5.0 and g3 camera with last update binnaries drivers,on cloudy g3 rom. I used manual focus but in strong light i can see details to good. Automat focus is ****. I'm very upset about my g802.... very desapointed with his camera.

You always have to make sure to clean the lens with a clean cloth, the location of the back buttons and normal use tend to smudge the lens quite a bit.

Also, chances are your lens has scratches over the "special coating" (purplish coating)... If that's the case, then you can rub it off with a micro fiber cloth (some use toothpaste but I just used a clean, dry cloth and a lot of rubbing). Once I removed the purple coating, the scratches where gone and pictures come crisp and sharp again!

Cheers!
10th September 2014, 05:26 PM   |  #9  
georgemircea's Avatar
Junior Member
Flag bucharest
Thanks Meter: 0
 
24 posts
Join Date:Joined: Sep 2014
More
I did that every time i use camera... But i think camera itself is damage. Focalize and when i touch the button sharf' gone a litte bit. 😞
11th September 2014, 08:03 PM   |  #10  
OP Junior Member
Thanks Meter: 0
 
9 posts
Join Date:Joined: Nov 2013
Quote:
Originally Posted by Vineet88

No it's rom problem now..i m using stock rom ... and it takes beautiful pictures

Update.. Still facing same problem
Lack of detailing and soft blur pictures
I go to service center.... now they are charging my camera


Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in G2 Q&A, Help & Troubleshooting by ThreadRank