Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Need help to recover the partion tables of LS 980

OP dlcsboop

1st July 2014, 09:02 PM   |  #1  
OP Junior Member
Flag Bangalore
Thanks Meter: 1
 
20 posts
Join Date:Joined: Oct 2009
More
I tried to flash a TWRP into my LG g2 LS980 and stuck up with black screen and tried

dd if=/home/med/Desktop/aboot.img of=/dev/sdb5

dd if=/home/med/Desktop/rpm.img of=/dev/sdb6

dd if=/home/med/Desktop/tz.img of=/dev/sdb8

dd if=/home/med/Desktop/openrecovery-twrp-2.6.3.2-g2d802 of=/dev/sdb15

the last step i did a blender instead of TWRP recovery I used stock recovery and stuck up in a black screen

now while i issue the command "gdisk -l /dev/sdb"


[root@oc8387211648 boobam]# gdisk -l /dev/sdb
GPT fdisk (gdisk) version 0.8.10

Caution: invalid main GPT header, but valid backup; regenerating main header
from backup!

Caution! After loading partitions, the CRC doesn't check out!
Warning! Main partition table CRC mismatch! Loaded backup partition table
instead of main partition table!

Warning! One or more CRCs don't match. You should repair the disk!

Partition table scan:
MBR: not present
BSD: not present
APM: not present
GPT: damaged

Found invalid MBR and corrupt GPT. What do you want to do? (Using the
GPT MAY permit recovery of GPT data.)
1 - Use current GPT
2 - Create blank GPT


Please some one help me.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes