Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

IMEI Gone!

OP aalirezaa

14th August 2014, 05:39 AM   |  #1  
aalirezaa's Avatar
OP Senior Member
Flag Shenzhen
Thanks Meter: 22
 
268 posts
Join Date:Joined: Jul 2008
More
I have faced a headache situation with my G2. For some unknown reasons my IMEI is set as 0. I checked I can't find my EFS folder anywhere ( I'm rooted ). I have tried a couple of roms before and maybe that's why they are gone.
I searched Google for two days...all the ways failed including this one which looks fine but not for me:
http://www.droidviews.com/how-to-bac...imei-on-lg-g2/
When I try above solution I get an error "Nvmanager:: writetophone (cons string comport) qpstserver initialize unable to attach to qpst server". I'm really headache for this IMEI issue for two days while I got it from a shop in HK and I'm sure it had IMEI then....

Anybody can help me, please?
14th August 2014, 06:21 PM   |  #2  
Lawlrus's Avatar
Senior Member
Thanks Meter: 2,405
 
4,664 posts
Join Date:Joined: Nov 2013
If you lost your imei and don't have a backup, there's nothing you can do.

Sent from my Vs980 running Aicp_r2 4.4.4
14th August 2014, 07:30 PM   |  #3  
Senior Member
Flag Portland, OR
Thanks Meter: 53
 
173 posts
Join Date:Joined: Apr 2011
Have you tried this?...

How To Fix Phone's IMEI
http://forum.xda-developers.com/show....php?t=1942417

Although it applies to the G2X/P999, the same method may also work w/ the G2.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes