Post Reply

[Q] Anyone WITHOUT Echo on KitKat?

OP mtnmeow

1st May 2014, 07:29 PM   |  #1  
OP Junior Member
Thanks Meter: 5
 
21 posts
Join Date:Joined: Mar 2011
Hey guys,

Stock rooted 4.4.2 on VZW here. I'm having a persistent echo in Hangouts and Skype, but not speakerphone.

I did not have this issue with 4.2.2 stock rooted and I did a full wipe with this current rom. I have looked all over, and seen some reports, but no solutions. However, I have a hard time believing that such a big problem has such little attention. Stock KK T-mobile G2 has the same problem.

Does anyone NOT have this issue? Any suggestions?

Thanks!
5th May 2014, 09:13 PM   |  #2  
OP Junior Member
Thanks Meter: 5
 
21 posts
Join Date:Joined: Mar 2011
Bump for visibility..
6th May 2014, 04:59 AM   |  #3  
Junior Member
Thanks Meter: 3
 
24 posts
Join Date:Joined: Dec 2011
More
Same problem. D801 I have tried every flavor of 4.4 ROM with stock and custom kernels I can find. Great battery life and performance, video call echo 100% of the time. I have gone back to 4.2.2 and no echo at all. Has anyone tried 20D? Any patches or apps that help? Thanks
10th June 2014, 09:29 PM   |  #4  
OP Junior Member
Thanks Meter: 5
 
21 posts
Join Date:Joined: Mar 2011
I'm still having this issue with no resolution in sight. Does everyone have this issue or is it just us?
3rd July 2014, 10:43 AM   |  #5  
Member
Thanks Meter: 1
 
41 posts
Join Date:Joined: Oct 2011
same problem i having very sad
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in G2 Q&A, Help & Troubleshooting by ThreadRank