5,814,939 Members 46,012 Now Online
XDA Developers Android and Mobile Development Forum

New bluetooth module reqest

Tip us?
 
drsaidalavi
Old
(Last edited by drsaidalavi; 25th August 2014 at 06:58 AM.) Reason: All matter did not appear
#1  
Member - OP
Thanks Meter 6
Posts: 67
Join Date: Jul 2012
Default New bluetooth module reqest

Hi every body,

Can anybody port the bluetooth module from LG G2 F340 variant firmware so that it can be used in stock roms for LG G2 D802. The problem with the bluetooth version of stock rom for LG G2 D802 is that it is not launching any voice command application when dial button of bluetooth set is pressed. [/SIZE][/SIZE]But the version in CLOUDYFA's CLOUDYFLEX 2.2( BLUETOOTH VERSION 4.4.2 F340K20a), do launch any voice command application you chose initially as default. Only because of this problem, I can not upgrade to any other new roms. So I humbly request you to port this Bluetooth apk so that it can installed over the existing one in the rom , either through recovery or by apk installation.

Thanking You,

Dr.saidalavi
www.doctorasafriend.com(discussing about common health problems),
drsaid@doctorasafriend.com
 
mor_1228
Old
#2  
mor_1228's Avatar
Senior Member
Thanks Meter 716
Posts: 2,957
Join Date: Oct 2010
Location: Delhi
i guess this should be in other section not here.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes