[q] need help badly. Lg g2 is bricked

8 posts
Thanks Meter: 0
By Theilegit123, Junior Member on 19th July 2014, 10:28 PM
Post Reply Subscribe to Thread Email Thread
just got my lg g2 in beginning of July Model number is d801,im new to the rooting community. I decided to root my g2. My g2 is running kit kat over the stock ui. So i first used towelroot to root my g2 and it was succeful cus i checjed with root checker. I then instaled twrp app and it told me to run this box app. So i followed the steps in tht. I then instaled auto rec. I know i instaled the correct file for the model. I ran it and it told me to go to recovery so i did. My phone rebooted and now i have this black window that says:

Fastboot mode started

when i plug my usb in i get some other errors. I tried accessing download mode but it only pops up for a second and goes back to this screen.
Can someone please help me unbrick my g2. If my parents find out i bricked it im scrwed -.-

I can access the factory reset option but when i confirm the reset it jumps back to the screen
Last edited by Theilegit123; 19th July 2014 at 10:35 PM. Reason: additional info
20th July 2014, 03:03 AM |#2  
spinninbsod's Avatar
Senior Member
Flag new york city
Thanks Meter: 86
What app was it

sent from my T-Mobile LG-VS980
20th July 2014, 03:08 AM |#3  
OP Junior Member
Thanks Meter: 0
Originally Posted by spinninbsod

What app was it

sent from my T-Mobile LG-VS980

TWRP Manager[ROOT] and BusyBox
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes