FORUMS
Post Reply Subscribe to Thread Email Thread

Silent mode turns off by itself

7th July 2014, 11:37 AM |#1  
OP Junior Member
Thanks Meter: 0
 
More
Hi,

I have a problem with my D802 (16gb) after the most recent update (Baltics 20F). When i set the phone to "Vibrate" in the evening it turns it back to "Sound" by the morning (I suspect it happens at midnight when the date changes). Also the problem can be reproduced when putting the phone into "Vibrate" and then unchecking "Automatic date and time" from the settings - the phone switches to "Sound" profile. The same happens when manually changing the time. Phone is stock, non rooted.


Does anybody else with 20F have this problem?
 
 
9th July 2014, 05:39 PM |#2  
jellysteve's Avatar
Junior Member
Flag TOULOUSE
Thanks Meter: 2
 
More
I had the same problem with V20d (sfr french carrier), I have think, if I flash the V20F (open italy) the problem was solved but not Anyone have a solution ? Thanks for your help.
17th July 2014, 09:24 AM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by jellysteve

I had the same problem with V20d (sfr french carrier), I have think, if I flash the V20F (open italy) the problem was solved but not Anyone have a solution ? Thanks for your help.

Mine started working again a couple of days ago by itself.
15th February 2015, 01:56 AM |#4  
AREK28's Avatar
Junior Member
Thanks Meter: 0
 
More
My LG G2 D802 is doing the same... It'll suddenly switch from silent mode to normal mode sometime in the middle of the night...
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes