Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,740,200 Members 40,817 Now Online
XDA Developers Android and Mobile Development Forum

Cant get QI charging to work

Tip us?
 
daveaus
Old
#1  
Senior Member - OP
Thanks Meter 11
Posts: 143
Join Date: Jul 2004
Default Cant get QI charging to work

Hi,

I bought a quick circle case to go with my f400k. The case came directly from Korea and the pins look like they match up.

I am trying to charge with this cheap charger:

http://www.ebay.com.au/itm/281360494...84.m1497.l2649

The charger has a blue light which switches on when I place the G3 on it but the G3 doesn't charge.

Does this sound like a fault with the case / charger or phone? I am running Sphinx 1.0 if software can make a difference.

I don't have any other QI devices or charges so can't really test.

Thanks
 
Lorimere
Old
#2  
Lorimere's Avatar
Senior Member
Thanks Meter 40
Posts: 194
Join Date: Jul 2010
Location: North Carolina

 
DONATE TO ME
Are you plugging it into a USB port or a wall charger? I had one really cheap qi charger that wouldn't charge very well in a USB hub, if at all. But works ok(not great) when plugged in wall.
 
daveaus
Old
#3  
Senior Member - OP
Thanks Meter 11
Posts: 143
Join Date: Jul 2004
I have tried both. Out of interest did your cheap charger have a LED and if so did it only come on when the phone was actually charging?
 
Lorimere
Old
#4  
Lorimere's Avatar
Senior Member
Thanks Meter 40
Posts: 194
Join Date: Jul 2010
Location: North Carolina

 
DONATE TO ME
No it has a light on all the time, and changes when charging.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes