FORUMS

Tactile: An Addicting Game with Beautiful Material Design

The game industry has been around for decades, catering to a wide … more

Android’s Consistency and The User Experience

This is a site of power users, and it is fair to say that most of us are more … more

Which Manufacturer (And Device) Made You Choose Android?

The beautiful thing about Android is that there is so much to choose from. … more

KickMaterial: Material Design For Kickstarter

Frustrated by the lack of a Kickstarter Android App, Grzegorz Oksiuta and Outline have … more
Post Reply Subscribe to Thread Email Thread

Disabling low fps in the UI. End result: The most fluid phone you will use.

18th April 2015, 01:10 PM |#151  
Member
Flag Verona
Thanks Meter: 6
 
More
Quote:
Originally Posted by HexHamster

Try this: 3845*#855#

[emoji20] can't work
 
 
18th April 2015, 02:50 PM |#152  
Senior Member
Thanks Meter: 129
 
More
Option isn't available on my D852 Canadian model which came with Lollipop out of the box
5th May 2015, 03:40 AM |#153  
zexxia's Avatar
Junior Member
Flag Mont-Joli
Thanks Meter: 0
 
Donate to Me
More
Quote:
Originally Posted by Devhux

Option isn't available on my D852 Canadian model which came with Lollipop out of the box

For the D852 you can use Shortcut Master to get to com.lge.hidden by exempte
5th May 2015, 06:17 AM |#154  
razz1's Avatar
Senior Member
Flag chicago
Thanks Meter: 876
 
More
This is actually the refresh rate of the screen. Not frames per second or a cap for it. It has its own governor that can be changed here...

/sys/class/devfreq/g3-display.0/governor

Change it to "performance".

I have monitored this before and it usually sits at 60hz when needed.
Last edited by razz1; 5th May 2015 at 02:01 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes