FORUMS

Optimize Battery Life with This Useful App

Battery life is an important aspect of your smartphone, especially if you use it for more … more

The OnePlus 2 & The Year of Smartphone Compromises

We are very close to entering the last third of 2015, and we have now seen many of … more

OnePlus 2 Teardown, Major Android Vulnerability – XDA TV

The OnePlus 2 has been officially released. That and much more news is … more

What Do You Think About Fingerprint Scanners?

More and more phones are featuring fingerprint scanners, and with many promising … more

Experimenting w/ Hardware Mod

241 posts
Thanks Meter: 104
 
By hawkswind1, Senior Member on 12th August 2014, 04:21 AM
Post Reply Subscribe to Thread Email Thread
Yesterday, 09:43 PM |#91  
Member
Flag Dallas
Thanks Meter: 16
 
Donate to Me
More
You guys need to clean the surfaces with 90% alcohol and coffee filters!
I'm guessing it's increasing temps by drawing heat to the copper and then not being able to let it go, or oil is just causing lack of heat transfer...
the metal cover on the cpu can come off too!
 
 
Today, 12:44 PM |#92  
Senior Member
Thanks Meter: 14
 
More
Today the copper shim arrived and it seems that my phone does a reboot too or even gets a black screen. With thermal paste it wasn't that bad.
And even with a thermal pad I didn't have any of the problems.

Edit:
Now it runs. Or at least the last tests of AnTuTu. I have to check it for a longer time.
Last edited by Racer-1; Today at 12:57 PM.
Today, 02:05 PM |#93  
liamR's Avatar
Senior Member
Thanks Meter: 106
 
More
This is weird I got 2 G3s, one with the mod the other one without it. When I run AnTuTu the one with the mod reboots at about 27%, When it connected to the charger it runs ok. I exchange the batteries between them and both passed the AnTuTu bench without any problems (the G3 with the mod was about 10-15c lower). When I changed the batteries back again the G3 with the mod reboots at 27% when running AnTuTu.

Any ideas?
Last edited by liamR; Today at 02:09 PM.
Today, 03:45 PM |#94  
Snoob25's Avatar
Senior Member
Flag Torino
Thanks Meter: 560
 
Donate to Me
More
Quote:
Originally Posted by liamR

This is weird I got 2 G3s, one with the mod the other one without it. When I run AnTuTu the one with the mod reboots at about 27%, When it connected to the charger it runs ok. I exchange the batteries between them and both passed the AnTuTu bench without any problems (the G3 with the mod was about 10-15c lower). When I changed the batteries back again the G3 with the mod reboots at 27% when running AnTuTu.

Any ideas?

bad battery i suppose, i've already seen bad batteries that would shut down phone earlier, or under heavy loads like banchmarks or photos with flash

new battery, phone reborn
Today, 08:04 PM |#95  
liamR's Avatar
Senior Member
Thanks Meter: 106
 
More
Quote:
Originally Posted by Snoob25

bad battery i suppose, i've already seen bad batteries that would shut down phone earlier, or under heavy loads like banchmarks or photos with flash

new battery, phone reborn

The weird thing is that the same Battery was fine in my other G3 without the mod.
Today, 08:09 PM |#96  
Snoob25's Avatar
Senior Member
Flag Torino
Thanks Meter: 560
 
Donate to Me
More
Quote:
Originally Posted by liamR

The weird thing is that the same Battery was fine in my other G3 without the mod.

damn sorry, I missed the "both", that's weird indeed!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes