Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,811,145 Members 44,767 Now Online
XDA Developers Android and Mobile Development Forum

[Q] "Avoided Poor Internet Connection" on home WiFi?

Tip us?
 
karmapuhlease
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 13
Join Date: May 2011
Location: Long Island, New York
Default [Q] "Avoided Poor Internet Connection" on home WiFi?

I just picked up the G3 and brought it home, and it won't connect to my WiFi connection. I have the right WEP password and everything, but it says "Avoided poor Internet connection" when I try to connect it to my network. The router is 5 feet away in the same room, and I've never had this issue with any other device (Galaxy Nexus, iPhones, laptops).

I went under "Advanced Wi-Fi" settings and made sure that "Avoid poor connections" is UNCHECKED, so it's not that.

Any ideas? I'm really excited to get my phone set up (especially coming from an old Gnex...), but I need WiFi to download all my apps and stuff.
 
argh2000
Old
#2  
Senior Member
Thanks Meter 14
Posts: 203
Join Date: Nov 2003
Quote:
Originally Posted by karmapuhlease View Post
I just picked up the G3 and brought it home, and it won't connect to my WiFi connection. I have the right WEP password and everything, but it says "Avoided poor Internet connection" when I try to connect it to my network. The router is 5 feet away in the same room, and I've never had this issue with any other device (Galaxy Nexus, iPhones, laptops).

I went under "Advanced Wi-Fi" settings and made sure that "Avoid poor connections" is UNCHECKED, so it's not that.

Any ideas? I'm really excited to get my phone set up (especially coming from an old Gnex...), but I need WiFi to download all my apps and stuff.
Have you try change your encryption to WPA PSK2 with AES?
Phone History:
LG G3 - White (current)

Samsung S4 - Artic Blue
Sony Xperia Z- White
Samsung Galaxy Note/ Samsung Galaxy Note II
Samsung SII/ Samsung S III
iPad 1/ iPad 2/ iPad 3rd Gen
iPhone 2G/ iPhone 3G/ iPhone 3Gs/ iPhone 4/ iPhone 4s
XDA II/ XDA Exec
SonyEricsson T28c
Nokia 6110/Nokia 8250/ Nokia 8810/ Nokia 6120/ Nokia 8850/ Nokia Communicator 9210
 
karmapuhlease
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 13
Join Date: May 2011
Location: Long Island, New York
Quote:
Originally Posted by argh2000 View Post
Have you try change your encryption to WPA PSK2 with AES?
Would that be a change on the router? How exactly would I do that? (I hate networking stuff...)

I have an Actiontec Mi424-WR Rev. E from Verizon FiOS. The label on the side of the router has an ESSID, a WEP Key, WPS Pin, and WAN Mac, but nothing about WPA encryption. However, the "Advanced Security Settings" page on the router settings shows this, so it seems like it can probably handle WPA (but I'm not sure what you mean by the "PSK2 with AES", to be honest).
 
karmapuhlease
Old
#4  
Junior Member - OP
Thanks Meter 0
Posts: 13
Join Date: May 2011
Location: Long Island, New York
Quote:
Originally Posted by karmapuhlease View Post
Would that be a change on the router? How exactly would I do that? (I hate networking stuff...)

I have an Actiontec Mi424-WR Rev. E from Verizon FiOS. The label on the side of the router has an ESSID, a WEP Key, WPS Pin, and WAN Mac, but nothing about WPA encryption. However, the "Advanced Security Settings" page on the router settings shows this, so it seems like it can probably handle WPA (but I'm not sure what you mean by the "PSK2 with AES", to be honest).
UPDATE: I figured out how to set it up that way, and got everything to work! Now I just have to switch the other 4 phones, 3 tablets, and 3 laptops in the house over to WPA2...

Thanks!
Tags
avoid poor internet connection, avoid wifi, wifi
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes