Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Battery Issues - 65+ hours to fully charge?!?!

OP TheLastBoyScout

31st August 2014, 01:53 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Oct 2012
Hello,

I discovered a weird issue with my phone this morning. I woke up and the battery was sitting at 64% after charging overnight. That seemed a little weird so I tried doing several different things (battery pull, clear the cache, etc...) to see if it would correct the issue. It did not. I just got done draining the phone completely and then plugged it in. In about an hour's time, it charged 2%.

The only thing that I have not tried at this point is a full system restore

Has anyone else experienced this issue? Do you have any ideas of things for me to try? I am willing to try anything before using a full restore as a last resort.

Thanks,

LBS

EDIT: Well, I dug out an old blackberry wall charger and cable and it immediately fixed the issue. I think its a bad LG charger and USB cable. I guess ill toss them.
Last edited by TheLastBoyScout; 31st August 2014 at 05:18 AM. Reason: FIXED: turned out to be a bad LG charger and/or USB Cable
31st August 2014, 01:58 AM   |  #2  
573W1E's Avatar
Senior Member
Flag Newport
Thanks Meter: 10
 
113 posts
Join Date:Joined: Apr 2012
More
I've experienced this. Does your battery stats page look a bit like this?



What charger AND USB cable are you using to charge the device? While I was using the bundled LG charger at the time, I was using an old HTC MicroUSB cable I had from a previous device when I encountered this problem. When I used the bundled LG MicroUSB cable instead, the device charged normally.
Last edited by 573W1E; 31st August 2014 at 02:01 AM.
31st August 2014, 02:51 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Oct 2012
162
Quote:
Originally Posted by 573W1E

I've experienced this. Does your battery stats page look a bit like this?

What charger AND USB cable are you using to charge the device? While I was using the bundled LG charger at the time, I was using an old HTC MicroUSB cable I had from a previous device when I encountered this problem. When I used the bundled LG MicroUSB cable instead, the device charged normally.

I've been using a 3rd party 6 foot long USB cable with a third party rapid charger. Last night my wife needed to borrow a USB charger, so I gave her mine and used the LG provided charger and cable for the first time last night. I hadn't really thought about it. Maybe its a bad charger?
31st August 2014, 08:13 PM   |  #4  
573W1E's Avatar
Senior Member
Flag Newport
Thanks Meter: 10
 
113 posts
Join Date:Joined: Apr 2012
More
Quote:
Originally Posted by TheLastBoyScout

I've been using a 3rd party 6 foot long USB cable with a third party rapid charger. Last night my wife needed to borrow a USB charger, so I gave her mine and used the LG provided charger and cable for the first time last night. I hadn't really thought about it. Maybe its a bad charger?

Could possibly be that. I think the G3 might be a little picky with chargers and such you use with it, I'm not too sure as I've pretty much used the G3 wireless charging dock to charge my G3 (and that is very picky with what you use with it, if it's not at least 1.8A then say hello to constant beeps and errors, my old 2.1A Nexus 7 charger seems to power the dock fine.)
31st August 2014, 09:55 PM   |  #5  
Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Jan 2005
Changd the usb cable
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes