Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q&A] [FIX][SHARPENING][ALL VARIANTS] Sharpening Mod Script v. 1.0 Beta


QA Bot
30th November 2014, 06:41 PM   |  #1  
Thanks Meter: 0
n/a posts
Q&A for [FIX][SHARPENING][ALL VARIANTS] Sharpening Mod Script v. 1.0 Beta

Some developers prefer that questions remain separate from their main development thread to help keep things organized. Placing your question within this thread will increase its chances of being answered by a member of the community or by the developer.

Before posting, please use the forum search and read through the discussion thread for [FIX][SHARPENING][ALL VARIANTS] Sharpening Mod Script v. 1.0 Beta. If you can't find an answer, post it here, being sure to give as much information as possible (firmware version, steps to reproduce, logcat if available) so that you can get help.

Thanks for understanding and for helping to keep XDA neat and tidy!
30th November 2014, 06:41 PM   |  #2  
Junior Member
Thanks Meter: 2
9 posts
Join Date:Joined: Aug 2014
Tried flashing this mod with CloudyG3 1.2 D850. Sadly it didn't work. Bootloader found it to be a security hazard. Strangely your other mod works. I chose 0 sharpening
1st December 2014, 12:34 PM   |  #3  
Junior Member
Thanks Meter: 6
16 posts
Join Date:Joined: Jun 2014
Still noob user. Can only post here
Today i formated data then reinstall chupa rom , superSu latest, then chupa kernel without sharpening , to finish with sharpening mod.. -> i got security kernel error

If i do same but flashing 1.9 kernel with sharpening , all good.
Im on D855
2nd December 2014, 06:18 AM   |  #4  
Junior Member
Thanks Meter: 6
8 posts
Join Date:Joined: Nov 2012
Cool installer and nice work, but unfortunately the LS990 doesn't seem to take to this. I was on the original oversharpening fix kernel with KitKat stock and tried to flash the script, resulting in the security boot error. I saw your suggestions and flashed the RIN kernel, then your installer, but got the same results. Oh well! I'll gladly take any troubleshooting suggestions.
3rd December 2014, 02:33 PM   |  #5  
Junior Member
Thanks Meter: 6
16 posts
Join Date:Joined: Jun 2014
After a fresh format (again) all worked so fine. but once i applyied this MOD , i got weird things happened. Screen was blinking and go off without touch it... unusable. and if i pressed reboot , i had a choice beetween Wallis & Futuna and Vietnam ????? WTF lol

D855 V20D bumped
Last edited by NaoNative; 3rd December 2014 at 02:42 PM.
5th December 2014, 03:52 AM   |  #6  
Junior Member
Thanks Meter: 1
15 posts
Join Date:Joined: Nov 2014
a question from a noob.
How or what do you install to install the kernel?
14th December 2014, 07:36 AM   |  #7  
Junior Member
Flag Bandung
Thanks Meter: 0
4 posts
Join Date:Joined: Oct 2014
doesn't work for G3 VS985 Lollipop AOSP

Post Reply Subscribe to Thread

Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes