Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Bluetooth headset buttons not responding

OP WheresTrent

5th September 2014, 02:52 PM   |  #1  
WheresTrent's Avatar
OP Member
Thanks Meter: 4
 
76 posts
Join Date:Joined: Jul 2012
More
I have a Verizon G3 but figure this forum gets more eyeballs, and perhaps this is a universal Bluetooth issue.

I use the LG Tone+ HBS-730 headset with my phone. If I go into a music app and start playing music through my headphones with the app, no problem. But, let's say I pause music for a while, or turn the headphones off for a bit. I turn the headphones back on, press the play button on the right side, and nothing happens. The headset is still on - I can long-press a button and get the double-beep, but my music won't play. Sometimes it does, but most of the time, it doesn't. I switched from the stock Music player to Rocket Player, which has proven to be a little more successful.

Is there a setting I'm missing somewhere, or is this a common BT occurrence? Control is through the AVRCP BT profile, I believe. I know on my G2 I'd sometimes lose control sync with my phone, where I couldn't skip or pause the track through my headphones. This new problem seems like a magnification of that problem.

Overall, I do find the BT performance a little worse than the G2. I get more audio drops when the phone is in my pocket, but this is when I'm outside and BT is not great outside in general.

Thanks everyone - I have five days to decide if I want to return this phone, between this and some signal problems.
Last edited by WheresTrent; 5th September 2014 at 02:56 PM.
10th November 2014, 05:04 PM   |  #2  
Member
Thanks Meter: 2
 
33 posts
Join Date:Joined: Nov 2012
bluetooth connects. calls ok. media plays on device.
Quote:
Originally Posted by WheresTrent

I have a Verizon G3 but figure this forum gets more eyeballs, and perhaps this is a universal Bluetooth issue.

I use the LG Tone+ HBS-730 headset with my phone. If I go into a music app and start playing music through my headphones with the app, no problem. But, let's say I pause music for a while, or turn the headphones off for a bit. I turn the headphones back on, press the play button on the right side, and nothing happens. The headset is still on - I can long-press a button and get the double-beep, but my music won't play. Sometimes it does, but most of the time, it doesn't. I switched from the stock Music player to Rocket Player, which has proven to be a little more successful.

Is there a setting I'm missing somewhere, or is this a common BT occurrence? Control is through the AVRCP BT profile, I believe. I know on my G2 I'd sometimes lose control sync with my phone, where I couldn't skip or pause the track through my headphones. This new problem seems like a magnification of that problem.

Overall, I do find the BT performance a little worse than the G2. I get more audio drops when the phone is in my pocket, but this is when I'm outside and BT is not great outside in general.

Thanks everyone - I have five days to decide if I want to return this phone, between this and some signal problems.

I come from the philippines and i have the g3 also. my bluetooth connection was fine it connected to my car and headset but now it only receives calls but does not play music through my bluetooth headphones. when i press the play button on my headset it plays on the device itself. checked under bluetooth setting and call and media and audio was checked.

my device is rooted. i did a factory reset but the problem remains unfixed. please help. i have installed g3 tweaksbox but i dont see any mods that is related to music apps. i dont know what to do. i have considered unrooting and flashing stock rom.
8th December 2014, 11:38 AM   |  #3  
Andehh's Avatar
Senior Member
Thanks Meter: 0
 
199 posts
Join Date:Joined: Mar 2008
More
Also interested in this, as I have the same issue but my car.

Op, did you ever find a fix, or work around?
8th December 2014, 09:28 PM   |  #4  
Senior Member
Flag Rochdale
Thanks Meter: 3
 
225 posts
Join Date:Joined: Nov 2007
OP

Do you have any other BT programs loaded? I had something similar when I had the Sony app and a Garmin app loaded. Both use BT to connect to their devices and they were interfering. I removed the Garmin one and my play/pause button started working again

Alan
Post Reply Subscribe to Thread

Tags
audio, bluetooth, headphones, track control
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes