FORUMS
Post Reply Subscribe to Thread Email Thread

[Q] Confused about build numbers?

29th August 2014, 03:51 PM |#1  
OP Junior Member
Thanks Meter: 3
 
More
Might sound a bit silly, but I'm trying to root my G3, but I don't even know if the software and device is supported? I'm in the UK, but the build number ends in 589 (not 10xx) so I'm confused as to whether it would work safely?
 
 
29th August 2014, 04:32 PM |#2  
Senior Member
Flag Lisboa
Thanks Meter: 158
 
More
Quote:
Originally Posted by ReeceasaurusRex

Might sound a bit silly, but I'm trying to root my G3, but I don't even know if the software and device is supported? I'm in the UK, but the build number ends in 589 (not 10xx) so I'm confused as to whether it would work safely?

Well, see the software version and not build number. You should have V10x...
30th August 2014, 07:24 PM |#3  
Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by Delgadovsky

Well, see the software version and not build number. You should have V10x...


i have V10h for software version - is this compatible for rooting purposes?
30th August 2014, 07:46 PM |#4  
Pfeffernuss's Avatar
Senior Member
Flag Wassenaar
Thanks Meter: 1,078
 
More
Quote:
Originally Posted by The-Stranger

i have V10h for software version - is this compatible for rooting purposes?

PurpleDrake works fine, yes.
31st August 2014, 10:58 AM |#5  
Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by Pfeffernuss

PurpleDrake works fine, yes.

thanks for the reply - i read that it didnt hurt to try purpledrake so i went ahead,

What rooted apps are people using, abusing, making the most of the LG G3 with??
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes