Post Reply Subscribe to Thread Email Thread

D855 - Videos stuttering and gallery slow

28th August 2014, 07:44 PM |#1  
furiify's Avatar
OP Member
Thanks Meter: 17
 
51 posts
Join Date:Joined: Oct 2012
Hey,

I've encountered problems with my G3.
1. Recording videos is fine, but the final video file is mostly always broken. Only the first 2 seconds are playable or the video stops and you can only hear sound. Tried to play around with the capture settings but I always get the same result.
2. When I go into my gallery, thumbnails load reeaaaally slow and loading the big image is even slower. Sometimes photos are shown as broken but they worked fine a few minutes ago.

I didn't apply any mods to the camera. All I got is root and lower DPI. (560)
Do you have any suggestion how to fix this? Can my SD Card be a possible reason for this?

regards
28th August 2014, 08:37 PM |#2  
corrsea's Avatar
Senior Member
Thanks Meter: 614
 
1,485 posts
Join Date:Joined: Apr 2010
More
Probably your sd. Back up your data and reformat it using the phone.

Sent from my LG-D855 using Tapatalk
The Following User Says Thank You to corrsea For This Useful Post: [ View ]
29th August 2014, 12:11 AM |#3  
Marcovanbasten's Avatar
Senior Member
Thanks Meter: 15
 
154 posts
Join Date:Joined: Dec 2008
99.99% the problem is your SD card.
Just try : take it out and record a video and see if it was recorded correctly.
The Following User Says Thank You to Marcovanbasten For This Useful Post: [ View ]
29th August 2014, 08:18 AM |#4  
deadlyheart4u's Avatar
Senior Member
Flag Kolkata
Thanks Meter: 75
 
519 posts
Join Date:Joined: Apr 2008
Donate to Me
More
Its a low class sd speed i even had the same problem with class 4 and 6 ones then i upgraded to ultra sd sandisk 128 gb all aawesomenow
The Following User Says Thank You to deadlyheart4u For This Useful Post: [ View ]
29th August 2014, 08:22 AM |#5  
rsbuttar7's Avatar
Senior Member
Flag Qadian
Thanks Meter: 25
 
107 posts
Join Date:Joined: Sep 2011
More
Storage sd
may b ur sd card is not compatible or corrupted u jst change ur card nd den try
The Following User Says Thank You to rsbuttar7 For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes