Post Reply Subscribe to Thread Email Thread

[Q] Anyone experiencing Call Log showing all numbers as Unsaved?

26th August 2014, 10:22 AM   |  #1  
OP Senior Member
Flag London
Thanks Meter: 58
 
257 posts
Join Date:Joined: Oct 2010
More
I'm on an 855 using 10j and Xposed with G3 Tweaksbox. I'm not really sure what the culprit could be so I'm wondering if anyone else is having a similar issue. In my call logs, all the numbers show up as an Unsaved Number, even though the numbers are saved and no contact name information shows up.
26th August 2014, 05:21 PM   |  #2  
Super_Hans_76's Avatar
Junior Member
Thanks Meter: 11
 
5 posts
Join Date:Joined: May 2012
Quote:
Originally Posted by Japultra

I'm on an 855 using 10j and Xposed with G3 Tweaksbox. I'm not really sure what the culprit could be so I'm wondering if anyone else is having a similar issue. In my call logs, all the numbers show up as an Unsaved Number, even though the numbers are saved and no contact name information shows up.

I had the same problem after flashing 10j, i assume it is a bug. The quick workaround I did was to go into edit each contact and then hit save without making any changes and they show in call log as usual.
27th January 2015, 03:54 AM   |  #3  
Member
Thanks Meter: 31
 
94 posts
Join Date:Joined: Mar 2009
Experiencing this.

Tried saving as second post suggested. Didn't work.

Anyone else solve this issue? Thanks.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes