FORUMS
Post Reply Subscribe to Thread Email Thread

My father's G3 F400S stuck on download mode! HELP!!!

8th July 2014, 09:49 AM |#1  
bardochu's Avatar
OP Junior Member
Flag Hong Kong
Thanks Meter: 0
 
More
Hello everyone! My father has a F400S and flash a custom rom today. But reboot to recovery fail, after that it's unable to starting up anymore.
So I go to download the flashtool and those stuff (G3 F400S DLL & TOT), than flash it in download mode. However, the model already is defined by 400K, So I search and follow those threads on the forum, and flash the 400K DLL & TOT first then reflash the 400S DLL & TOT again, it can defined by 400S this time. But there is another question, it stuck on the screen show "PRIMARYGPT" text with the v10E TOT file. Please can anybody help
Thanks a lot!
LG G3 F400S DOWNLOAD MODE PROBLEM
F400S
 
 
8th July 2014, 10:55 AM |#2  
Junior Member
Flag Macquarie Park
Thanks Meter: 0
 
More
Quote:
Originally Posted by bardochu

Hello everyone! My father has a F400S and flash a custom rom today. But reboot to recovery fail, after that it's unable to starting up anymore.
So I go to download the flashtool and those stuff (G3 F400S DLL & TOT), than flash it in download mode. However, the model already is defined by 400K, So I search and follow those threads on the forum, and flash the 400K DLL & TOT first then reflash the 400S DLL & TOT again, it can defined by 400S this time. But there is another question, it stuck on the screen show "PRIMARYGPT" text with the v10E TOT file. Please can anybody help
Thanks a lot!
LG G3 F400S DOWNLOAD MODE PROBLEM
F400S

You have an F400S but the LG Tool says it's a F400K which lets you flash a F400K to factory but want to flash to F400S?

I had an issue with my F400K thought it was a F400L after loading one of the custom roms, I had to use a modded F400K .dll to get the flashtool to work, then flash again with the original F400K .dll just to make sure.
8th July 2014, 04:15 PM |#3  
bardochu's Avatar
OP Junior Member
Flag Hong Kong
Thanks Meter: 0
 
More
Quote:
Originally Posted by OZJeff

You have an F400S but the LG Tool says it's a F400K which lets you flash a F400K to factory but want to flash to F400S?

I had an issue with my F400K thought it was a F400L after loading one of the custom roms, I had to use a modded F400K .dll to get the flashtool to work, then flash again with the original F400K .dll just to make sure.

Hello! Jeff ! see you again! don't remember me? I have ask you a question in your post yesterday. Many thanks! I have slove the problem again!
By using another computer and flash it, than it come through!
16th October 2014, 07:42 PM |#4  
Senior Member
Flag Annecy
Thanks Meter: 30
 
More
I have the same problem my Verizon VS985 is reorganized like a D855 How can I restore it to stock
23rd April 2015, 03:56 AM |#5  
Webster200x's Avatar
Member
Flag London
Thanks Meter: 22
 
Donate to Me
More
To OP how did you fixed it because i have the same problem only on a D855.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in G3 Q&A, Help & Troubleshooting by ThreadRank