Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,811,995 Members 47,476 Now Online
XDA Developers Android and Mobile Development Forum

Flashed the wrong S/W any advice

Tip us?
 
CPUL33
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Aug 2014
Default Flashed the wrong S/W any advice

I Done something so stupid and now i need help to get my g3 back from the bricked world.
I was trying to root my install a new rom on my g3. but i flashed a custom recovery that changed my number from lg-d850 to k400l or something like that.
what did i do i went on xda to find a solution. but i made a big mistake i tryed to change my number in the build prop from k400l to d850 but i guess i didnt change all the lines in the prop i needed to change so when went to reboot it went to the lg logo screen and then straight to DL mode anyone have this problem?
 
grneyez
Old
#2  
grneyez's Avatar
Senior Member
Thanks Meter 70
Posts: 473
Join Date: Sep 2009
Quote:
Originally Posted by CPUL33 View Post
I Done something so stupid and now i need help to get my g3 back from the bricked world.
I was trying to root my install a new rom on my g3. but i flashed a custom recovery that changed my number from lg-d850 to k400l or something like that.
what did i do i went on xda to find a solution. but i made a big mistake i tryed to change my number in the build prop from k400l to d850 but i guess i didnt change all the lines in the prop i needed to change so when went to reboot it went to the lg logo screen and then straight to DL mode anyone have this problem?
You need to follow step by step what it tells you in this thread:

http://forum.xda-developers.com/show....php?t=2799647
 
CPUL33
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Aug 2014
Quote:
Originally Posted by grneyez View Post
You need to follow step by step what it tells you in this thread:

http://forum.xda-developers.com/show....php?t=2799647
tryed this but what i think is wrong with my phone is that i have a model number of D850 but a F400L s\w so when i try to flash the D850 dll and the F400L s/w it fails. The flash tool worked when that custom recovery i flashed changed my model number to f400L so i just got the f400l dll and sw file and flashed it. but when that happend i got the Korean version of the g3 not the att version. so i went to try and change the model number in the build prop I for got to change everything else like the sw info too. So now i have two different model sw versions. Do you think i could mod the dll or the tot file?
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes