Lollipop Leak for Sprint Galaxy S5, TWRP for Micromax Canvas Magnus – XDA TV

Android 5.0 Lollipop has been leaked for the Sprint … more

Velocity is Like OpenTable on Steroids

We all enjoy a night out with friends or our significant other from time to time. However, there is … more

Android Lollipop Lands for the Sony Xperia Z Ultra

The undisputed king of the beasts–at least in Sony’s current stable,is the … more

Android 5.0 Lollipop in 3D–EVO 3D, That Is!

It is that time of the year once again. Flowers bloom (or snow falls, depending on which … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Gmail and Chrome Issue

OP vishaljh

15th July 2014, 11:19 AM   |  #1  
OP Member
Thanks Meter: 10
 
42 posts
Join Date:Joined: Apr 2005
So I finally jumped the gun and bought a UK LG G3 from Carphone Warehouse. I have to say I am very impressed with the phone and I am coming from SGS 4.

Three issues that I have encountered and was hoping someone can help -

1) Connecting to Wifi access point sometimes takes ages. Especially the first time. It goes from "connecting" to "saved" to "connecting". This was never an issue with my previous phone.

2) Gmail - Takes ages to open some emails. When I click on an email, it goes to the email screen but the screen is blank and it takes 15-20 seconds or more to bring the content. Again, I did a like for like comparison with my previous phone and there definitely seems to be an issue which I have not seen before.

3)Chrome - Sometimes chrome is very very slow in opening pages which open very fast on my previous phone. I am getting a lot of "webpage cannot be found".

Any help or insight into this would be great.

Cheers,
Vish
15th July 2014, 11:20 AM   |  #2  
Member
Thanks Meter: 4
 
70 posts
Join Date:Joined: Nov 2013
Seems you are having WiFi issues...

Enviado desde mi XT1058 usando Tapatalk 2
15th July 2014, 12:00 PM   |  #3  
jaythenut's Avatar
Senior Member
Thanks Meter: 1,621
 
5,412 posts
Join Date:Joined: Sep 2012
More
Quote:
Originally Posted by vishaljh

So I finally jumped the gun and bought a UK LG G3 from Carphone Warehouse. I have to say I am very impressed with the phone and I am coming from SGS 4.

Three issues that I have encountered and was hoping someone can help -

1) Connecting to Wifi access point sometimes takes ages. Especially the first time. It goes from "connecting" to "saved" to "connecting". This was never an issue with my previous phone.

2) Gmail - Takes ages to open some emails. When I click on an email, it goes to the email screen but the screen is blank and it takes 15-20 seconds or more to bring the content. Again, I did a like for like comparison with my previous phone and there definitely seems to be an issue which I have not seen before.

3)Chrome - Sometimes chrome is very very slow in opening pages which open very fast on my previous phone. I am getting a lot of "webpage cannot be found".

Any help or insight into this would be great.

Cheers,
Vish

Are you using wifi or data when it does this
15th July 2014, 12:19 PM   |  #4  
OP Member
Thanks Meter: 10
 
42 posts
Join Date:Joined: Apr 2005
Quote:
Originally Posted by jaythenut

Are you using wifi or data when it does this

I thought this was a wifi issue too but I am having similar issues when using 4G data. Also, I tried speedtest and I was getting over 100MBps speed so internet speed on wifi was fine.

I thought maybe the issue is with CPU not coping sue to the QHD screen and was wondering if others had similar issues.
15th July 2014, 12:24 PM   |  #5  
jaythenut's Avatar
Senior Member
Thanks Meter: 1,621
 
5,412 posts
Join Date:Joined: Sep 2012
More
Quote:
Originally Posted by vishaljh

I thought this was a wifi issue too but I am having similar issues when using 4G data. Also, I tried speedtest and I was getting over 100MBps speed so internet speed on wifi was fine.

I thought maybe the issue is with CPU not coping sue to the QHD screen and was wondering if others had similar issues.

No mine is fine try clear data and cache on both see if that helps
The Following User Says Thank You to jaythenut For This Useful Post: [ View ]
15th July 2014, 02:55 PM   |  #6  
OP Member
Thanks Meter: 10
 
42 posts
Join Date:Joined: Apr 2005
Quote:
Originally Posted by jaythenut

No mine is fine try clear data and cache on both see if that helps

I have tried clearing the gmail cache and that seems to have made some difference. I will keep an eye.

I have also switched to Dolphin browser and that is so much faster.

Thanks
The Following User Says Thank You to vishaljh For This Useful Post: [ View ]
15th July 2014, 02:57 PM   |  #7  
jaythenut's Avatar
Senior Member
Thanks Meter: 1,621
 
5,412 posts
Join Date:Joined: Sep 2012
More
Quote:
Originally Posted by vishaljh

I have tried clearing the gmail cache and that seems to have made some difference. I will keep an eye.

I have also switched to Dolphin browser and that is so much faster.

Thanks

Stock browser is good as well
2nd August 2014, 01:21 PM   |  #8  
konrad496's Avatar
Senior Member
Thanks Meter: 18
 
127 posts
Join Date:Joined: May 2011
More
Hi all, I have a problem with Chrome. I'm using galaxy s5 and whenever I open the browser for the first time I get the message: Unable to access the network, but once I refresh the page it loads everything as it should. How do I fix it without having to constantly keep chrome in the RAM. Thanks

Sent from my SM-G900F using Tapatalk

Post Reply Subscribe to Thread

Tags
lg g3 gmail chrome wifi
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes