Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Headphone bug

OP firefly90

8th August 2014, 01:52 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Aug 2014
Hello all, I'm new on this forum!

I recently bought a G3 and turns out there's something wrong with the headphone jack..or then it's some bug, I don't know :s Anyway, every second time or so when I plug in my headphones, the phone automatically starts the music player. Sometimes it also brings up the talk mate (or whatever it's called). And most of the time if I move the jack just a little bit, it pauses and skips tracks if I'm listening to something on Deezer I've tried three different headphones and they all brought up the same problem(s). Is anyone else experiencing this or is it just me?
8th August 2014, 02:54 PM   |  #2  
Junior Member
Melun
Thanks Meter: 1
 
9 posts
Join Date:Joined: Nov 2010
More
Quote:
Originally Posted by firefly90

Hello all, I'm new on this forum!

I recently bought a G3 and turns out there's something wrong with the headphone jack..or then it's some bug, I don't know :s Anyway, every second time or so when I plug in my headphones, the phone automatically starts the music player. Sometimes it also brings up the talk mate (or whatever it's called). And most of the time if I move the jack just a little bit, it pauses and skips tracks if I'm listening to something on Deezer I've tried three different headphones and they all brought up the same problem(s). Is anyone else experiencing this or is it just me?

Hi Mate,

Are you sure your issue is not related to the AUX issue already reported in previous threads ?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes