FORUMS

New Xposed for Lollipop 5.0 Update Fixes Major Bugs

Senior Recognized Developer rovo89 has patched Xposed for Lollipop 5.0 to … more

Download Sony’s new AOSP-like concept for Xperia Z3

Over in our forums, Recognized Contributor Jozinek has posted a very … more

OnePlus 2 vs Moto X Style: Which is The Better Flagship?

Two big industry names have announced their newest flagship phones within the … more

Making Your Own Xposed Modules Is Easier Than You Think

Close to the heart of XDA is the Xposed Framework by Rovo89. Most of … more

[Q] Hissing sound in earphones

199 posts
Thanks Meter: 5
 
By Varming, Senior Member on 28th July 2014, 10:13 PM
Post Reply Subscribe to Thread Email Thread
29th July 2014, 01:36 PM |#11  
hello00's Avatar
Senior Member
Flag South Miami, FL
Thanks Meter: 2,811
 
More
i dont have this problem..im using the earbuds that came with the s4
 
 
17th December 2014, 04:41 PM |#12  
CrOaTaN01's Avatar
Member
Flag Alanya/Antalya
Thanks Meter: 103
 
Donate to Me
More
Hi, Is this problem solved in lolipop update?Thanks
17th December 2014, 07:41 PM |#13  
Junior Member
Thanks Meter: 0
 
More
I'm having this same problem with my D855 that I bought today.

It sounds like a loud hissing noise (like interference) and only seems to come out of the left ear piece, it's not noticeable when the music gets busy but during the quieter parts or where only one instrument is playing, it sounds horrible.

I've tried my Monster Turbine Pro Coppers and the bundled earphones, both produce the noise. It's also very apparent at different volume levels.

Updating from KitKat (4.4) to Lollipop (5..0) didn't help, as the problem is still there.

Looks like I'll be returning this phone already as I use my phone to listen to music a lot. It's a shame that such a fundamental problem should ruin what is otherwise a really nice phone. Ah well.
17th December 2014, 11:17 PM |#14  
Junior Member
Thanks Meter: 10
 
More
This problem has been discussed in many threads and i think its a software problem.
Reasons why i think it's not hardware relsted:

-The g2 has a similar issue but only after you patch kitkat on it.

-on my g3 and many others the hissing disapears after you make a call (with no headphones pluged in) until you reboot the system.
This simple bugfix works for me but it's a pain in the ass and i hope somebody finds a way to fix it for good

Ps.
Stock Lollipop and cm 12 both do have the problem
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes