Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] LG G3 slow after SD card

OP Dr M Cross

27th August 2014, 11:38 AM   |  #1  
OP Junior Member
Thanks Meter: 1
 
4 posts
Join Date:Joined: Nov 2012
Hello-

I received a Samsung 16gb SD for my LG G3 from my partner this weekend. Since installing it and adding stuff to it every time I click the home screen all my widgets and apps have disappeared and it takes about 5 seconds for them all to return. I have added some apps to the SD card and used smart clean by LG to clean up the internal card. I tried unmounting and soft resetting the phone as someone mentioned a fix when browsing the net but still no help.

Does anyone else have this problem?

It is an official SD card by the way as it came with her Galaxy S4. I have the 16GB/ 2g ram version
Last edited by Dr M Cross; 27th August 2014 at 12:54 PM. Reason: Needed to add more information
27th August 2014, 02:57 PM   |  #2  
Pfeffernuss's Avatar
Senior Member
Flag Wassenaar
Thanks Meter: 770
 
3,063 posts
Join Date:Joined: Jun 2009
More
Quote:
Originally Posted by Dr M Cross

Hello-

I received a Samsung 16gb SD for my LG G3 from my partner this weekend. Since installing it and adding stuff to it every time I click the home screen all my widgets and apps have disappeared and it takes about 5 seconds for them all to return. I have added some apps to the SD card and used smart clean by LG to clean up the internal card. I tried unmounting and soft resetting the phone as someone mentioned a fix when browsing the net but still no help.

Does anyone else have this problem?

It is an official SD card by the way as it came with her Galaxy S4. I have the 16GB/ 2g ram version

I would backup all the data and format the SD inside your phone. After that restore data to the SD. Have also done this when going from an SGS4 to the G3. While the card did work, after formatting everything was much faster
27th August 2014, 03:01 PM   |  #3  
OP Junior Member
Thanks Meter: 1
 
4 posts
Join Date:Joined: Nov 2012
Quote:
Originally Posted by Pfeffernuss

I would backup all the data and format the SD inside your phone. After that restore data to the SD. Have also done this when going from an SGS4 to the G3. While the card did work, after formatting everything was much faster

Ok cool. I did format the card when I plugged it in the first time so will copy everything over to my Pc, Format the card using the phone and then copy everything back over. Will update with results later.
The Following User Says Thank You to Dr M Cross For This Useful Post: [ View ]
28th August 2014, 02:42 PM   |  #4  
OP Junior Member
Thanks Meter: 1
 
4 posts
Join Date:Joined: Nov 2012
Quote:
Originally Posted by Dr M Cross

Ok cool. I did format the card when I plugged it in the first time so will copy everything over to my Pc, Format the card using the phone and then copy everything back over. Will update with results later.

So did everything as requested and still the phone is slow. However I did notice that when the card was wiped the phone still stuttered. Could it be that the SD card is too slow to read from?

Had to delete apps. Nothing was connected!
Last edited by Dr M Cross; 28th August 2014 at 03:53 PM. Reason: Update
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes