Watch This Now!

[Q] Lockscreen shortcuts seem to be missing...

8 posts
Thanks Meter: 0
By zoline411, Junior Member on 1st September 2014, 10:23 AM
Post Reply Subscribe to Thread Email Thread
Alright, so I was setting up my ls990 and during the setup of everything (apps/widgets/screens/you know) I managed, or perhaps my phone managed, to simply stop displaying lock screen shortcuts. I know what you may be thinking, no, there are no passwords, knock codes, pins, locks, mods, extras, or anything that *could* cause this.

It's a simple swipe to unlock, that's it, there are shortcuts 'set' in the lock screen settings as you'd expect, but no matter what fiddling, swiping, or press-and-holding I try will bring them back. Every last combination of settings and lock screen fidgeting and 'oops I deleted the default circle lock screen widget thingy but found out how to bring it back and also learned how to set the default lock screen page that will show when I turn the screen on'-ing will make them show again... So after on and off and mostly on playing around with it over the last 10 hours or so, and seeing how it is now 5 am where I live, and certainly the tunnel vision has set in or I'm just plain ol' dumb and/or incapable of swiping my own buttons, I'd figure that somewhere in the population of LG g3 owning & xda browsing intelligental(wo)mens there could be somebody to set my plain ol' dumb button pushing straight.

Any ideas?

Posting on the chrome browser from my nifty ls990 via my Wi-Fi connection, tanks.
1st September 2014, 06:19 PM |#2  
OP Junior Member
Thanks Meter: 0
Well anything? Need smart people please, I'll consider this a bump.
27th October 2014, 07:13 PM |#3  
Senior Member
Thanks Meter: 20
Do you see the Emergency Call box at the bottom? I just had that same issue, and it appeared to be triggered by a lack of signal or going into roaming mode. Setting the device into Airplane Mode brought the shortcuts back for me. Here's exactly what I did:
1. Set the device into Airplane Mode (I used the shortcut from the notification shade).
2. Lock the device.
3. Hit the power button to bring up the lock screen. Verified shortcuts were there.
4. Shut off Airplane Mode (once again, used shortcut).

Let me know if that works...
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes