FORUMS

Top Forum Discussions

Music Stops with Screen Off (F460K)

1,258 posts
Thanks Meter: 391
 
By SolarTrans, Senior Member on 20th August 2014, 07:54 AM
Post Reply Subscribe to Thread Email Thread
Hey guys I've had this issue where regardless of what music app I use, a few seconds after I turn my screen off (i.e. lock the device) the music will stop playing until I turn it back on.

Anyone have any idea why? I'm on version 10e (latest according to PC Suite and OTA Checker), and I'm stock unrooted.

Other than that the phone's been amazing and blazing fast, even outspeeding my M8 GPE sometimes

Sent from my LG G3 Cat.6 using Tapatalk
 
 
20th August 2014, 09:03 AM |#2  
SolarTrans's Avatar
OP Senior Member
Flag Oregon
Thanks Meter: 391
 
More
Also, when charging, this problem doesn't occur. This further adds to the mystery...
Also, it happens if I have music local or streaming, so that rules out network issues.

Sent from my LG G3 Cat.6 using Tapatalk
21st August 2014, 01:26 AM |#3  
SolarTrans's Avatar
OP Senior Member
Flag Oregon
Thanks Meter: 391
 
More
UPDATE: OK so after messing with about every single setting on the phone, I tried switching it back to Dalvik. Fixed everything 100%. Whole phone is faster, from opening apps to web pages.
Very strange... Not sure why there would be so much ART incompatibility, but I guess it's 4.4.2 and not .3 or .4. If anyone else has has this problem (including an inability to wake the phone up without a few tries), check your RunTime. I'm hoping it'll be better next update, but for now this'll have to do.

Sent from my LG G3 Cat.6 using Tapatalk
4th December 2014, 10:55 AM |#4  
Junior Member
Flag Rotterdam
Thanks Meter: 0
 
Donate to Me
More
Thumbs up
Quote:
Originally Posted by SolarTrans

UPDATE: OK so after messing with about every single setting on the phone, I tried switching it back to Dalvik. Fixed everything 100%. Whole phone is faster, from opening apps to web pages.
Very strange... Not sure why there would be so much ART incompatibility, but I guess it's 4.4.2 and not .3 or .4. If anyone else has has this problem (including an inability to wake the phone up without a few tries), check your RunTime. I'm hoping it'll be better next update, but for now this'll have to do.

Sent from my LG G3 Cat.6 using Tapatalk

Hi there!

I have exactly the same problem since I updated the phone to Lollipop (D85520A) but before that I didn't have that problem. Firstly I found this when I updated to D85519H and then I performed another update to the current version (D85520A) and it didn't help. The smartphone is way better, but this problem is really ennoying me.

ART is not available on Lollipop and my phone went only for one day to ART mode and it was a pain in the ass (when I still had 4.4.2) and then I switched back to normal.

I am thinking about to a factory reset and reinstall Android 5.0 on CSE mode AGAIN and see what happens, but I think it won't help at all.

Do you have any idea of what could I do in order to solve this problem?

Thank you in advance.
4th December 2014, 12:21 PM |#5  
Junior Member
Flag Rotterdam
Thanks Meter: 0
 
Donate to Me
More
Fixed
Hi there!

Just a short update.

Like I mentioned before, I got this problem when I updated my phone with the new Lollipop FW (D85519H) and then I tried to perform another update using the D85520A but the problem was still there. So I believe that the update didn't fix the issue from the previous update so I performed another clean update using the same last one and the problem disappeared.

Thank you anyway.
10th December 2014, 06:56 PM |#6  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by juansavage

Hi there!

Just a short update.

Like I mentioned before, I got this problem when I updated my phone with the new Lollipop FW (D85519H) and then I tried to perform another update using the D85520A but the problem was still there. So I believe that the update didn't fix the issue from the previous update so I performed another clean update using the same last one and the problem disappeared.

Thank you anyway.

I have the same problem. What do you mean by "clean update"?
10th December 2014, 07:01 PM |#7  
DelBoy's Avatar
Recognized Contributor
Thanks Meter: 632
 
More
Quote:
Originally Posted by ZHENURIK

I have the same problem. What do you mean by "clean update"?

Probably CSE flash with this method: http://forum.xda-developers.com/show....php?t=2785089
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes