Post Reply

[Q] Can not paste large typed note files from Clip-Tray

OP Beards

24th July 2014, 09:19 AM   |  #1  
Beards's Avatar
OP Senior Member
Thanks Meter: 885
 
4,276 posts
Join Date:Joined: Nov 2008
More
Guys,
Here's a problem that has me confused ~ With the exception of Evernote, no matter what Notes app I use if I open a large document file and select all the typed content then copy to the Clip-Tray, if I then go to any other notes app and select paste, only the top half of the notes in the doc file get pasted.
However, if I do the same in Evernote, all the docs notes get copied across!

It would appear this problem is isolated to my G3 because if I try and do the exact same on a different phone, the entire doc and all it's notes gets copied and pasted across.

Any ideas why there is this limitation?

P.S. I can't use Evernote because this particular doc has a lot of passwords. As such I need to use a secure notes app (which I have 'msecure' and have tried the same with others).

Further confusing ~ Even with only half the typed notes copied and pasted, if I then try to edit and type in the missing notes, although the keyboard pops up and I can type, however nothing gets added to the file.
Basically you can happily type as much as you want but nothing is added on screen or in the doc file.

Thanks in advance.
24th July 2014, 04:19 PM   |  #2  
Beards's Avatar
OP Senior Member
Thanks Meter: 885
 
4,276 posts
Join Date:Joined: Nov 2008
More
Anyone........ Any ideas?
It's driving me nuts.
I tried installing another notes app and same thing happens, I load a notes file into it but I can't add any more text to the file.
25th July 2014, 05:50 PM   |  #3  
Beards's Avatar
OP Senior Member
Thanks Meter: 885
 
4,276 posts
Join Date:Joined: Nov 2008
More
So no one has any ideas or thoughts on the subject?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in G3 Q&A, Help & Troubleshooting by ThreadRank