Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Get Rid Of Korean Dialer & Dual Clock on lockscreen?

OP saferisk

5th July 2014, 04:14 AM   |  #1  
OP Junior Member
Thanks Meter: 1
 
10 posts
Join Date:Joined: Jun 2008
Hi guys,

At the moment still on the korean stock rom 10g on my F400K but was wondering if I dont install a custom rom, is it possible to root and then swap out the dialer apps from the international version?

Also is there a way to get rid of the dual clock on the lock screen?


Many thanks!
5th July 2014, 05:16 AM   |  #2  
Pilz's Avatar
Senior Member
Flag North East Vortex
Thanks Meter: 595
 
2,611 posts
Join Date:Joined: Dec 2013
Donate to Me
More
Quote:
Originally Posted by saferisk

Hi guys,

At the moment still on the korean stock rom 10g on my F400K but was wondering if I dont install a custom rom, is it possible to root and then swap out the dialer apps from the international version?

Also is there a way to get rid of the dual clock on the lock screen?


Many thanks!

Next time please use the forum search feature.
Clock fix: http://optimusforums.com/threads/how...51/#post-13795

As of now the dialer can be fixed via a custom ROM such as VDT, I haven't seen any other ways.

Sent from my Nexus 7 using XDA Premium 4 mobile app
5th July 2014, 05:19 AM   |  #3  
Junior Member
Thanks Meter: 1
 
20 posts
Join Date:Joined: Nov 2009
More
Quote:
Originally Posted by saferisk

Hi guys,

At the moment still on the korean stock rom 10g on my F400K but was wondering if I dont install a custom rom, is it possible to root and then swap out the dialer apps from the international version?

Also is there a way to get rid of the dual clock on the lock screen?


Many thanks!


Can't help you with the dialer but this is how I got rid of the dual clock.

From this page,
http://bbs.gfan.com/android-6548363-1-1.html



https://play.google.com/store/apps/d...rtcut&hl=zh_CN

1) download that app from the play store
2) set your language to english and your location to your desire.
3) install the app
4) search "clock" under the activities tab
5) under the roaming icon, there should be a "Roaming dual clock". tap into it.
6) tap "Try" then select "disable"
7) simply press back without creating the shortcut
8) select "Roaming clock settings"
9) tap "Try" again, and uncheck both ticks
10) press back again and you're all done.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes