Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Rooted and lost corporate email (Airwatch). Trying to unroot.

OP RHall1340

20th August 2014, 02:24 PM   |  #1  
OP Senior Member
Seminole, FL
Thanks Meter: 13
 
103 posts
Join Date:Joined: Jul 2012
More
So I ran Stump Root on my wife's LS990 (Sprint) and as soon as I rebooted Airwatch came up with an error said the device had been compromised and deleted her email account off her phone. (This is a personally owned phone, so no issues with doing what we want to it). Well crap, that is probably more important to her than any issues I can fix with root for her so I tried to put things back. I uninstalled Stump Root, ran the option in Super SU to completely unroot, rebooted.. everything looks clean and unrooted now as far as I can tell but Airwatch is still complaining the device is compromised. Any ideas?

As far as I can tell the root hiders out there for xposed no longer work with Airwatch.
20th August 2014, 03:02 PM   |  #2  
OP Senior Member
Seminole, FL
Thanks Meter: 13
 
103 posts
Join Date:Joined: Jul 2012
More
May have fixed the issue. Had to unenroll in airwatch and reinstall then it recognized I was unrooted. Anyone know a block for airwatch?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes