Default [Q] sqlite 3.7.13

The sqlite libraries in the stock ROM (libsqlite.so and libsqlite_jni.so) appear to be version 3.7.13 (2012-06-11). The only copy of the sqlite3 client binary I have is version 3.7.11 (2012-03-20), which I got from CM11.

I can use this older client if I also use CM11's libraries, but I have to temporarily change LD_LIBRARY_PATH in order to point to some place where I've stuffed them (replacing the stock libraries with these older ones is a BAD idea ... trust me).

Does anybody have an armeabi build of sqlite3 for version 3.7.13? I've searched the 'net to no avail.