FORUMS

What Features Do You Look for in a Gallery App?

With so many different options to choose from, finding the right Gallery app may be a … more

Google Photos ‘Unlimited’ Storage Reportedly Being Capped

When Google Photos was announced, many of us thought very highly … more

Sprint Moves to Lift Video Streaming Limit for All-In

Yesterday, Sprint announced a new unlimited scheme that offered customers an … more

Xiaomi Releases Kernel Source Code For Mi4i

If you’ve been following the XDA News Portal lately, you might have noticed an … more

[Q] StumpRoot error, lg g3 D855

3 posts
Thanks Meter: 0
 
By riukbomb, Junior Member on 28th August 2014, 05:09 PM
Post Reply Subscribe to Thread Email Thread
hi guys I tried to root my g3 with StumpRoot but when he asks me to bruteforcing it after it reachs 13600 it stops saying: "error: unsupported device"
I also tried with purpledrake and ioroot but when i connect the phone with mac, both programme don't see it as if the phone is not plugged in.
what can i do!?
 
 
29th August 2014, 06:39 AM |#2  
deadlyheart4u's Avatar
Senior Member
Flag Kolkata
Thanks Meter: 89
 
Donate to Me
More
Try stumproot again it fails forst time then do again it will do the trick
29th August 2014, 11:42 AM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by deadlyheart4u

Try stumproot again it fails forst time then do again it will do the trick

I've done it something like 10 times but it doesn't work
29th August 2014, 12:29 PM |#4  
txtech89's Avatar
Member
Thanks Meter: 9
 
More
Delete stump root apk and reinstall the latest version and try again

Sent from my LG-D850 using Tapatalk
29th August 2014, 01:44 PM |#5  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by txtech89

Delete stump root apk and reinstall the latest version and try again

Sent from my LG-D850 using Tapatalk

no way.. nothing to do.. again the same error
29th August 2014, 05:45 PM |#6  
txtech89's Avatar
Member
Thanks Meter: 9
 
More
Have you tried towelroot

Sent from my LG-D850 using Tapatalk
3rd September 2014, 07:52 AM |#7  
Member
Thanks Meter: 2
 
More
Quote:
Originally Posted by txtech89

Have you tried towelroot

Sent from my LG-D850 using Tapatalk

I have same problem and Im on zv4 stock
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes