Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,810,941 Members 38,457 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Vibration Issues

Tip us?
 
cpg1987
Old
#1  
Member - OP
Thanks Meter 4
Posts: 45
Join Date: Sep 2010
Default [Q] Vibration Issues

Has anyone else experienced vibration issues with this phone? I usually have mine in vibrate mode, and I've noticed that sometimes vibration will just stop working for some reason. Toggling the sound profile does nothing as well. I have the vibration strength at max level, and I can only get it to work again if I reboot the phone. So, I know the vibration motor is still fine. It is just really frustrating because it has caused me to miss important phone calls and some texts. Are others experiencing this problem as well? Is this a known bug and would an update fix this problem?
 
Akashymon
Old
#2  
Junior Member
Thanks Meter 0
Posts: 1
Join Date: Aug 2014
Default yes

Quote:
Originally Posted by cpg1987 View Post
Has anyone else experienced vibration issues with this phone? I usually have mine in vibrate mode, and I've noticed that sometimes vibration will just stop working for some reason. Toggling the sound profile does nothing as well. I have the vibration strength at max level, and I can only get it to work again if I reboot the phone. So, I know the vibration motor is still fine. It is just really frustrating because it has caused me to miss important phone calls and some texts. Are others experiencing this problem as well? Is this a known bug and would an update fix this problem?
Yes, it has happened to my G3. Try to turn off sub debugging. That may fix something. It may also be a software defect. It should be fixed in the next update. If not, use your warranty and get a New phone
 
KiNG OMaR
Old
#3  
KiNG OMaR's Avatar
Senior Member
Thanks Meter 406
Posts: 1,656
Join Date: Sep 2010
Location: Chicago

 
DONATE TO ME
Quote:
Originally Posted by cpg1987 View Post
Has anyone else experienced vibration issues with this phone? I usually have mine in vibrate mode, and I've noticed that sometimes vibration will just stop working for some reason. Toggling the sound profile does nothing as well. I have the vibration strength at max level, and I can only get it to work again if I reboot the phone. So, I know the vibration motor is still fine. It is just really frustrating because it has caused me to miss important phone calls and some texts. Are others experiencing this problem as well? Is this a known bug and would an update fix this problem?
You're not alone
 
bunchies
Old
#4  
bunchies's Avatar
Senior Member
Thanks Meter 615
Posts: 1,367
Join Date: Dec 2012
Location: Land of Ooo

 
DONATE TO ME
I only see this happen when I'm on low battery (either 15% or 5% can't remember), it seems to disable vibrate

I have the battery saver setting off

\(^-^)/ ... * ROOTED * ... \(^-^)/
Check out my apps
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes