Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Weird Touchscreen Issue

OP ianpf

21st August 2014, 01:26 AM   |  #1  
OP Junior Member
Thanks Meter: 2
 
6 posts
Join Date:Joined: Jul 2010
I got my G3 about a week ago and have been thoroughly enjoying it, however in the last couple of days I've been having a recurring intermittent issue with the touchscreen.

Essentially what's been happening is when the phone's gotten a bit warm the touchscreen stops registering long presses or swipes properly, and adds random break points in the swipe, this is especially annoying when trying to use the continuous input on the keyboard or add widgets.

Obviously the phone's still under warranty, so I'll return it if need be, but I was wondering if anyone else was having this issues or had any theories.


Thanks for your time.
21st August 2014, 02:43 AM   |  #2  
rugmankc's Avatar
Senior Member
Flag Dayton, Ohio
Thanks Meter: 1,848
 
7,575 posts
Join Date:Joined: Jun 2010
More
the lg g3 is on top 3 list this fall and I did read about some of the heating problems

but based on your comments and the fact it is under warranty, I would replace it at your earliest convenience--
8th October 2014, 11:23 PM   |  #3  
IM0001's Avatar
Senior Member
Thanks Meter: 88
 
355 posts
Join Date:Joined: Jun 2007
More
I have to admit I have had nearly the same issue. My phone has been perfect everywhere except when it gets hot from a highly demanding game (demanding in the CPU Heat generation sense, games as simple as Angry Birds Epic cause it to get hot) and once it does, it gets to a point the touchscreen become much more erratic and less consistent on detecting taps, swipes, and holds. This digs badly into games since everything has onscreen controls and when the touchscreen looses its ability to detect touches, then all bets are off until the device cools down a bit.

It is not overly hot or uncomfortable to hold. The phone feels rather warm but otherwise everything looks and runs fine, just the touch input goes to crap for a few seconds then comes back. Has anyone else experienced this under a heavy load?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes