Regain Double Tap to Wake Functionality on the Nexus 6

A few months ago, Google announced its newest flagship device, the Nexus 6, alongside … more

Clean Your Recent Apps – XDA Xposed Tuesday

In this day and age, you have quite a few apps installed and running on your Android … more

Android Studio Reaches Release Candidate Status

Android app developers have a few options when comes to Android IDEs. One of the most … more

Connect ALL THE THINGS with Xender

Smartphones, with all of their all connectivity options courtesy of OEMs, can easily connect themselves … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Wi-Fi auto turns on...

OP magicriggs

7th August 2014, 03:10 PM   |  #1  
magicriggs's Avatar
OP Senior Member
Flag Springfield
Thanks Meter: 94
 
918 posts
Join Date:Joined: Apr 2010
More
I'm with T-Mobile and my mobile data is unlimited and faster then my home internet so I prefer not to use my home internet. But after a short period of standby it will automatically kick on. I have checked my settings and everything to my knowledge is set up properly. All stock no root.



7th August 2014, 03:25 PM   |  #2  
Senior Member
Flag Connecticut
Thanks Meter: 61
 
461 posts
Join Date:Joined: Mar 2011
if anytime you are connected to your home network, simply press and hold that wifi and choose forget network
8th August 2014, 08:24 PM   |  #3  
Member
Thanks Meter: 1
 
31 posts
Join Date:Joined: Jan 2009
Disable the wifi manager
To solve your problem just go to the T-Mobile My Account App and in press de menu --> options then go to the Connection Assistant area and select Open Wi-Fi Manager once in there disable the Manage Wi-Fi connections option.

Hope this helps. It did it for me.
The Following User Says Thank You to alanxr For This Useful Post: [ View ]
9th August 2014, 11:12 PM   |  #4  
Member
Thanks Meter: 5
 
81 posts
Join Date:Joined: Apr 2010
Quote:
Originally Posted by alanxr

To solve your problem just go to the T-Mobile My Account App and in press de menu --> options then go to the Connection Assistant area and select Open Wi-Fi Manager once in there disable the Manage Wi-Fi connections option.

Hope this helps. It did it for me.

I can't find the connection assist area. Where is it in options?
10th August 2014, 09:25 AM   |  #5  
yocasta's Avatar
Senior Member
Thanks Meter: 108
 
298 posts
Join Date:Joined: Jan 2009
Maybe its Google now or location services who turns on your Wi-Fi.

Enviado desde mi LG-D855 mediante Tapatalk
10th August 2014, 03:24 PM   |  #6  
Member
Thanks Meter: 1
 
31 posts
Join Date:Joined: Jan 2009
Quote:
Originally Posted by sykozylot

I can't find the connection assist area.

Hi, you should see it right under the notifications section in the T-Mobile My Account options.
If you have trouble finding it let me know and I'll try to prepare a step by step when I get back home.
Last edited by alanxr; 11th August 2014 at 03:06 AM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes