Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Wifi problem

OP idanama

21st August 2014, 07:23 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
9 posts
Join Date:Joined: Aug 2014
Hey everyone.
Whenever i try to do WiFi hotspot my lg g3 (D855 International) it doesn't work and then the normal WiFi doesn't work either only when i restart my phone i can connect to my wifi...
what is the problem?
22nd August 2014, 06:57 AM   |  #2  
Senior Member
Thanks Meter: 18
 
145 posts
Join Date:Joined: Feb 2014
More
Quote:
Originally Posted by idanama

Hey everyone.
Whenever i try to do WiFi hotspot my lg g3 (D855 International) it doesn't work and then the normal WiFi doesn't work either only when i restart my phone i can connect to my wifi...
what is the problem?

I have your model and my hotspot has worked fine most of the time, only my windows 8.1 laptop is not connecting. Can you explain your isse a bit further?

Sent from my LG-D855
22nd August 2014, 11:13 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
9 posts
Join Date:Joined: Aug 2014
Quote:
Originally Posted by Steph09

I have your model and my hotspot has worked fine most of the time, only my windows 8.1 laptop is not connecting. Can you explain your isse a bit further?

Sent from my LG-D855

Well I actually can't really explain it more simply than that,whenever i use wifi it's working but when i try to make hotspot wifi it's like the whole wifi options completely crash...the device doesn't let me the connect to a normal wifi and only after i restart my device the wifi works and the same routine...i use hotspot and it crash again...
22nd August 2014, 10:27 PM   |  #4  
Senior Member
Thanks Meter: 18
 
145 posts
Join Date:Joined: Feb 2014
More
Quote:
Originally Posted by idanama

Well I actually can't really explain it more simply than that,whenever i use wifi it's working but when i try to make hotspot wifi it's like the whole wifi options completely crash...the device doesn't let me the connect to a normal wifi and only after i restart my device the wifi works and the same routine...i use hotspot and it crash again...

Sorry, really don't know what could be causing the issue in that case
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes