Google Keyboard Custom Smilies Module

more

HTC One M9 & Samsung Galaxy S6 Unveiled – XDA TV

The post HTC One M9 & Samsung Galaxy S6 Unveiled – XDA TV appeared first on … more

Sony Xperia Z4 Tablet, The Thinnest 10″ Tablet, Now Official

The post Sony Xperia Z4 Tablet, The Thinnest 10″ Tablet, Now … more

True Silent Mode Xposed Module for Lollipop

more
Post Reply

[Workaround][T-Mobile D415] Wifi Hotspot Disable Provisioning Check

OP androidguy1991

27th July 2014, 09:38 PM   |  #1  
OP Member
Thanks Meter: 32
 
37 posts
Join Date:Joined: Jul 2010
Hello everyone,
I wanted to share how I was able to disable the provisioning check for the default Mobile HotSpot app.

You need:
root and a build.prop editor

Inside your build.prop find:
net.tethering.noprovisioning=true
(this is near the bottom)

Set this to false
Save then reboot and mobile hotspot should work.

I'm on the 1GB plan without a hotspot plan and it works fine for me.
Please report if this works for your device or not.
The Following 4 Users Say Thank You to androidguy1991 For This Useful Post: [ View ]
29th July 2014, 12:52 AM   |  #2  
aSuperSaiyanG0D's Avatar
Senior Member
Flag Tulsa, OK
Thanks Meter: 91
 
130 posts
Join Date:Joined: Jun 2014
More
Quote:
Originally Posted by androidguy1991

Hello everyone,
I wanted to share how I was able to disable the provisioning check for the default Mobile HotSpot app.

You need:
root and a build.prop editor

Inside your build.prop find:
net.tethering.noprovisioning=true
(this is near the bottom)

Set this to false
Save then reboot and mobile hotspot should work.

I'm on the 1GB plan without a hotspot plan and it works fine for me.
Please report if this works for your device or not.

**stupid question warning**


What does this exactly do? cx

Like, does it make you have unlimited hotspot? 4g data after the 1gb throttle?
1st August 2014, 09:24 PM   |  #3  
Senior Member
Thanks Meter: 7
 
118 posts
Join Date:Joined: May 2008
Confirmed! It works on the T-Mobile D415. Thanks for the tip.
9th August 2014, 05:45 PM   |  #4  
Junior Member
Thanks Meter: 2
 
16 posts
Join Date:Joined: Nov 2012
Didn't work with a prepaid on a pay per day.
9th August 2014, 07:03 PM   |  #5  
Failbringer60's Avatar
Junior Member
Thanks Meter: 23
 
19 posts
Join Date:Joined: Jul 2014
Thanks it worked like a charm
10th August 2014, 04:56 AM   |  #6  
Junior Member
Thanks Meter: 2
 
27 posts
Join Date:Joined: Apr 2008
Quote:
Originally Posted by Failbringer60

Thanks it worked like a charm

I gotta try it, but as I understand with T-Mobile family plan hot spot is included for your data allowance. This will definitely make turning on hot spot much faster.
29th November 2014, 10:40 AM   |  #7  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Nov 2014
Lg l90 d415
Hi,
I tried your method but after reboot, it reverts back to "true".
Am I doing something wrong or this method does not work anymore?
14th December 2014, 08:50 PM   |  #8  
Senior Member
Thanks Meter: 3
 
147 posts
Join Date:Joined: May 2011
I have an LG Optimus D415. I get 2.5 GB of high speed data, then it slows down to unlimited 2G. Will this workaround trick T-mobile? If I use this workaround will I be able to get more high speed data?
22nd December 2014, 07:24 AM   |  #9  
Senior Member
Thanks Meter: 3
 
147 posts
Join Date:Joined: May 2011
I changed the setting to "false", but I see no difference with the hotspot. I still got the notification "Please wait while we verify your account". What does changing the setting to false do?
24th December 2014, 06:57 PM   |  #10  
Sadcamp's Avatar
Junior Member
Thanks Meter: 11
 
19 posts
Join Date:Joined: Apr 2014
More
Quote:
Originally Posted by androidguy1991

Hello everyone,
I wanted to share how I was able to disable the provisioning check for the default Mobile HotSpot app.

You need:
root and a build.prop editor

Inside your build.prop find:
net.tethering.noprovisioning=true
(this is near the bottom)

Set this to false
Save then reboot and mobile hotspot should work.

I'm on the 1GB plan without a hotspot plan and it works fine for me.
Please report if this works for your device or not.

I just use FoxFi. (Full).

Works perfectly fine for me. I connect with my phone or laptop to my wifi hotspot and it works just as any other coffee shop wifi network.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes