Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Screen flickering

OP jesuita

23rd August 2014, 01:40 PM   |  #1  
jesuita's Avatar
OP Senior Member
Flag Santo Tirso
Thanks Meter: 9
 
134 posts
Join Date:Joined: Aug 2008
More
Hello.

Just bought this terminal, D410, and when luminosity is 0% or close there is a little but noticeable flickering on the screen. It's better seen with a white background.

I read some LG phones had this issue, can you confirm it happens with yours, if not I'll just try to replace it.
23rd August 2014, 05:19 PM   |  #2  
maxolini's Avatar
Senior Member
Thanks Meter: 16
 
111 posts
Join Date:Joined: Jun 2012
More
Quote:
Originally Posted by jesuita

Hello.

Just bought this terminal, D410, and when luminosity is 0% or close there is a little but noticeable flickering on the screen. It's better seen with a white background.

I read some LG phones had this issue, can you confirm it happens with yours, if not I'll just try to replace it.

looks like that is normal, mine does the same, i was wondering if it was only me, but now i know i am not alone
besides that the phone is great so no complaints

Ahhh and mine is an L90 ( D415)
so looks like that "issue" happens across similar models
23rd August 2014, 09:21 PM   |  #3  
jesuita's Avatar
OP Senior Member
Flag Santo Tirso
Thanks Meter: 9
 
134 posts
Join Date:Joined: Aug 2008
More
Yeah, I thought so. Looks like G2 has the same problems.
The flickering is minimal so I won't bother too much. I can always use screen filter

And yeah, this phone is great!
27th August 2014, 01:33 PM   |  #4  
Member
Thanks Meter: 13
 
63 posts
Join Date:Joined: Jun 2014
More
Quote:
Originally Posted by jesuita

Hello.

Just bought this terminal, D410, and when luminosity is 0% or close there is a little but noticeable flickering on the screen. It's better seen with a white background.

I read some LG phones had this issue, can you confirm it happens with yours, if not I'll just try to replace it.

That's actually a normal thing to happen, something to do with the frequency at wich the leds pulse to appear "less bright".
Turn brightness up and it will go away.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes